<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">


<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships | eurodressage</title>
  
   <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
  <meta http-equiv="imagetoolbar" content="no" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="2017 European Junior Young Riders Championships, On the final day of competition at the 2017 European Junior Riders Championships in Roosendaal, The Netherlands, Dutch Daphne van Peperstraten became the queen of the kur winning the gold medal for the highest scoring freestyle. German Linde Erbe got silver, and the sensation of the day certainly came from Spanish Alba Abollo Fontela who scored bronze. Dressage News at eurodressage.com, Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships" />
<meta name="keywords" content="Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships dressage, eurodressage, equestrian news, Shows" />
  <link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/views/css/views.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/node/node.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/defaults.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system-menus.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/user/user.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/theme/content-module.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/ctools/css/ctools.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/filefield/filefield.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/panels/css/panels.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/simplenews/simplenews.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/modules/fieldgroup/fieldgroup.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/image/contrib/image_attach/image_attach.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/tabs.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/wireframes.css?4" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/layout.css?4" />
<link type="text/css" rel="stylesheet" media="print" href="/equestrian/sites/default/themes/zen/zen/print.css?4" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/ie.css?4" />
<![endif]-->
  <script type="text/javascript" src="/equestrian/misc/jquery.js?4"></script>
<script type="text/javascript" src="/equestrian/misc/drupal.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/panels/js/panels.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/poormanscron/poormanscron.js?4"></script>
<script type="text/javascript" src="/equestrian/js/jquery.easing.1.3.js?4"></script>
<script type="text/javascript" src="/equestrian/js/arc90_imgcaption.js?4"></script>
<script type="text/javascript" src="/equestrian/js/jquery.npFullBgImg.js?4"></script>
<script type="text/javascript" src="/equestrian/js/v_eurodressage_logic.js?4"></script>
<script type="text/javascript" src="/equestrian/js/v_images_of_the_week.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views_slideshow/contrib/views_slideshow_singleframe/views_slideshow.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views_slideshow/js/jquery.cycle.all.min.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/base.js?4"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/ajax_view.js?4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/equestrian/", "dhtmlMenu": { "slide": "slide", "clone": "clone" }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip" }, "cron": { "basePath": "/equestrian/poormanscron", "runNext": 1502780114 }, "viewsSlideshowSingleFrame": { "#views_slideshow_singleframe_main_1": { "num_divs": 6, "hoverFunction": null, "id_prefix": "#views_slideshow_singleframe_main_", "div_prefix": "#views_slideshow_singleframe_div_", "id": 1, "timeout": "5000", "sort": 1, "effect": "fade", "speed": "700", "cleartype": "t", "cleartypenobg": "f", "delay": "10000", "random": "0", "pause": "1", "controls": "1", "pager": "2", "pager_type": "1", "pager_hover": "2", "image_count": "1", "sync": "1", "advanced": "activePagerClass: \'activeSlider_attgall\'", "ie": { "cleartype": "false", "cleartypenobg": "false" } } }, "views": { "ajax_path": "/equestrian/views/ajax", "ajaxViews": [ { "view_name": "attached_gallery", "view_display_id": "node_content_1", "view_args": "64408", "view_path": "node/64408", "view_base_path": "node/64408", "view_dom_id": 1, "pager_element": 0 } ] } });
//--><!]]>
</script>
  
<base href="http://www.eurodressage.com/equestrian/"/>

	





	


</head>
<body class="not-front not-logged-in node-type-story one-sidebar sidebar-right page-2017-08-14-daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships section-2017">


<!--PAGE ARTICLE//-->

<!--<div id="background_image"></div>//-->
  <div id="page">
  <div id="imgContainer"></div>
  
  <div id="page-inner">

    <a name="navigation-top" id="navigation-top"></a>
        <!--  <div id="skip-to-nav"><a href="#navigation">Skip to Navigation</a></div>//-->
    
    <div id="header">
   <div id="eurodressage_header"></div>

    <div id="header-inner" class="clear-block">
<div id="pict_rotation" style="float:right;padding:2px;">&nbsp;</div>
      
              <div id="header-blocks" class="region region-header">
          <div id="block-menu-primary-links" class="block block-menu region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first dhtml-menu "><a href="/equestrian/" title="" id="dhtml_menu-745">Home</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/scores/all" title="" id="dhtml_menu-660">Scores</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/news" id="dhtml_menu-653">News</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/reports" id="dhtml_menu-651">Reports</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/Auctions" id="dhtml_menu-663">Auctions</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/market" title="" id="dhtml_menu-707">Market</a></li>
<li class="leaf last dhtml-menu "><a href="/equestrian/editorials/all" title="" id="dhtml_menu-1024">Editorials</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div> <!-- /#header-blocks -->
      	<div id="suscription">NEWSLETTER: <a href="/equestrian/content/eurodressage-newsletter-subscription"> Sign Up</a> / <a href="/equestrian/newsletter/eurodressage-newsletter-exclusive">READ</a></div>
    <div id="social_networks">
        
    <a href="http://twitter.com/eurodressage" target="_blank" title="Follow us on Twitter" ><img src="sites/default/files/layout/t_logo-a.png" width="24" height="24" alt="Visit us on Twitter"/></a>&nbsp;<a href="http://www.facebook.com/pages/Eurodressage/132135841601?ref=ts"  target="_blank" title="Visit us on Facebook"><img src="sites/default/files/layout/facebook.png" width="24" height="24" alt="Visit us on Facebook"/></a></div>


    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner">

      <div id="content_main"><div id="content_main-inner">

        
        
                  <div id="content-header">
            
            <div class="breadcrumb"><a href="/equestrian/">Home</a> › <a href="/equestrian/reports">Reports</a> › <a href="/equestrian/reports/shows">Shows</a> › Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships</div>            
                          <h1 class="title">Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships</h1>
                                                          </div> <!-- /#content-header -->
        
        <div id="content-area">
          
<!--  frontpage node//-->
<div id="node-64408" class="node node-type-story"><div class="node-inner">



 <!-- //-->
<div style="clear:both;width:400px;">&nbsp;</div>
  
  
<!--
      <div class="meta">
              <div class="submitted">
          Submitted by Astrid Appels on Mon, 08/14/2017 - 19:22        </div>
      //-->

<!--
              <div class="terms terms-inline"> in <ul class="links inline"><li class="taxonomy_term_17 first last"><a href="/equestrian/magazine/reports/shows" rel="tag" title="">Shows</a></li>
</ul></div>
          </div>
    //-->
  <div class="date">  Mon, 08/14/2017 - 19:22    <!-- in <ul class="links inline"><li class="taxonomy_term_17 first last"><a href="/equestrian/magazine/reports/shows" rel="tag" title="">Shows</a></li>
</ul> 2017//--> </div>
  
 


  <div class="content">
         
            <div class="all-attached-images"><div style="width: 305px" class="image-attach-body"><div style="width:100px;height:50px;"></div><a href="/equestrian/content/17-ejyrc-jrkurpodium-0-0645"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_jrkurpodium_0_0645.jpg" alt="17_ejyrc_jrkurpodium_0_0645" title="17_ejyrc_jrkurpodium_0_0645"  class="image image-_original " width="305" height="240" /></a><div class="img_caption grey">The kur podium at the 2017 European Junior Riders Championships: Linda Erbe, Daphne van Peperstraten, Alba Abollo Fontela <br/> Photo © Astrid Appels</div>
</div>
</div><div class="field field-type-text field-field-headline">
    <div class="field-items">
            <div class="field-item odd">
                    2017 European Junior Young Riders Championships        </div>
        </div>
</div>
<p>On the final day of competition at the 2017 European Junior Riders Championships in Roosendaal, The Netherlands, Dutch Daphne van Peperstraten became the queen of the kur winning the gold medal for the highest scoring freestyle. German Linde Erbe got silver, and the sensation of the day certainly came from Spanish Alba Abollo Fontela who scored bronze. </p>
<p>Riding her acclaimed "Yes We Can" Freestyle based on Barack Obama's famous speech followed by an unidentifiable instrumental arrangement, Van Peperstraten steered her 10-year old Dutch warmblood gelding Cupido (by Johnson x Duko) impeccably through the test. Aside from one issue in a flying change at F and a strange line going on the diagonal and then returning back to the track for a shoulder in (which looked like she had gone off course), the entire ride was lovely to watch. Cupido is always up in the bridle, showed good engagement and overtrack in the trot extensions and big flying changes. In the extended walk there was plenty of ground cover and relaxation, but the contact was lost as the rider let the reins loose all the way to the buckle. Trained by Coby van Baalen, van Peperstraten kept her head cool under pressure and showed quality training and riding throughout.&nbsp;</p>
<p><img src="/equestrian/sites/default/files/data/images/17_ejyrc_vanpeperstraten_cupido_0652.jpg" title="Daphne and Cupido are gold" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />The judges' panel for the freestyle included Mariette Sanders-Van Gansewinkel (NED), Thomas Lang (AUT), Isabelle Judet (FRA), Henning Lehrmann (GER) and Barbara Ardu (ITA). Freestyle judging has always been the sore point for the FEi as it leaves too much room for subjectivity and interpretation (especially the artistic part). With Van Peperstraten the individual marks ranged by 3%. Her low score was 77.625% from the Austrian judge, and the high scores came from the Dutch and German judge (79.750% - 80.875%). Three judges placed her first, one second and one third. She averaged 78.800% for the victory and gold medal.</p>
<p>Winning her first individual medal in her career, brand new junior rider Daphne van Peperstraten was beaming at the press conference. "It really feels amazing and also a bit unreal," she said. "It has been an amazing season for me, my first as a junior. I can't express in words how this really feels." Van Peperstraten acquired Cupido in October 2016 and has been on a non-stop winning spree in The Netherlands since then.</p>
<p><strong>The Entire Set of Medal Colours for Linda Erbe</strong></p>
<p>German Linda Erbe and her German Sport Horse bred Fierro (by Furst Wettin x Eskadron) finished in second place and after team gold and individual test bronze, she added silver to her collection. </p>
<p><img src="/equestrian/sites/default/files/data/images/17_ejyrc_erbe_fierro_0692.jpg" title="Linda Erbe and Fierro win silver" width="305" height="240" style="float: right; margin: 3px 6px;" class="imgcaption floatr mceItem" />Borrowing her elder sister Hannah Erbe's junior freestyle based on Spandau Ballet's Gold, Linda had beautiful moments in her kur, but it showed that her 7-year old Fierro was one of the youngest horses in the lot. The lovely bay gelding appeared tired and a bit flat and had to continuously be convinced by his rider to stay fresh and forward. The horse was not as light and relaxed in the bridle, leaning more on the hand and opening his foamless mouth on occasion. Still, the trot work was forward and expressive, with a working hindleg. In the extended walk there were two hooves overstep but the rhythm was not optimal. In the collected walk he became lateral. Fierro has a nice silhouette in the flying changes, but lost some swing in the back in the final canter extension.&nbsp;</p>
<p>The pair scored 76.850% and landed second place. The judges had her ranked between first and fifth place with marks going from 75.875% to 78.500%</p>
<p>"For me it's a big surprise (to win so many medals)," said Erbe at the press conference. "My horse is very young and I only expected to ride him at the German Championships. He is always working for me, which is important, that he is motivated." Erbe gave credit a fabulous team spirit and in particular her trainer Heiner Schiergen for bringing her this success. "He tells me to be brave when I feel insecure."</p>
<p><strong>Spanish Sensation: Alba Abollo Fontela</strong></p>
<p><img src="/equestrian/sites/default/files/data/images/17_ejyrc_fontela_elvillar_0680.jpg" title="Alba Abollo and Elvillar CS" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />The biggest sensation of the day came from the last rider to go in the class: Spanish Alba Abollo Fontela on her 7-year old Spanish sport horse bred Elvillar CS (by Espriwall (by Espri) x Gravanno (by G-Dur)). In the individual test these shooting stars were already fourth and under the motto of bringing more flags on the board, many fans crossed fingers for the success of this duo in the freestyle. The sympathetic duo succeeded.</p>
<p>Alba and Elvillar rode to filmic, drama music and stood out with the horse being so steady in the contact and up in the frame throughout. Although Alba rode a bit too much on the curb, the horse was foaming. The traversal movements in trot were flowing, the extensions could have had more ground cover and swing in the back but the horse was uphill oriented. Care has to be taken though that the trot does not become too passagey as the horse easily got floaty and slow. The forward energy should have been more persistent. In the extended walk it took him a few strides to develop a good rhythm and overtrack, but the collected walk was very pure. The flying changes were delightful: soft, smooth and through. Overall their freestyle looked effortless.</p>
<p>Abollo Fontela ranked just ahead of the fourth placed pair with a fraction of a point. The judges had her ranked between first (Lang) and ninth (Judet), with marks ranging from 74.625% to 79.625%. They averaged 76.700% for bronze. (<a href="https://vimeo.com/229475784" target="_blank">video click here</a>)</p>
<p><img src="/equestrian/sites/default/files/data/images/17_ejyrc_garcia_0_0599.jpg" title="Trainer Alberto Garcia with Elvillar CS" width="240" height="305" style="float: right; margin: 3px 6px;" class="imgcaption floatr mceItem" />The 18-year old Abolla Fontela is based in the north of Spain (Castilla y Leon) and has only ridden two CDI's (Valencia, Segovia) in her life before coming to the 2017 European Junior Riders Championships. She already caught the eye of the Spanish youth team selectors (Nicky Barrett, Luis Lucio) a few years ago and was submitted to the talent squad programme. The RFHE staff recommended her to buy a young horse for an affordable price and train it slowly with her coach of 11 years, Alberto Garcia, and her mom Yolanda Fontela, who is a jumper coach. They acquired Elvillar CS as a 4-year old and last year rode him on the Spanish young horse circuit. She was therefore not allowed to do juniors at the same time. This year, however, they won the team qualifiers in Valencia and Segovia. In Roosendaal, while the other juniors all wore fancy tail coats, Alba was the only one in a short jacket as she has no tails.</p>
<p>"I didn't expect a medal," said a baffled Alba in Spanish at the press conference. "I was just trying to do my best. My horse is very young. I never imagined that me and my horse would be amongst such good riders." She also admitted that was very nervous, especially going into the team and individual test, but was able to rely on her horse which made her less stressful in the arena.</p>
<p><strong>Horstmann and Livanos Complete the Top Five, Welschof Succumbs to Pressure</strong></p>
<p><img src="/equestrian/sites/default/files/data/images/17_ejyrc_livanos_winston_0571.jpg" title="Theodora Livanos on Winston" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />German Rebecca Horstmann dropped off the podium with only a small point difference from Abollo Fontela. Riding to Phil Collins music, Horstmann and her 9-year old Oldenburg gelding Friend of Mine (by For Compliment x Rubinstein) were on strong form. While the chestnut still leans on his rider's hands, Horstmann had him awake and moving forward. The horse has a lovely, swinging tail in trot but there was a lapse in the rhythm in the shoulder in right and another one near H. The trot and walk extensions were big. Horstmann rode a string of flying changes in her floorplan and went well. She also produced two top halts. They scored 76.525% and had the judges in unison.</p>
<p>Switzerland based Grecian Theodora Livanos really made an impression on the youth class routinier Winston (by OO Seven x Cocktail), which was previously ridden to numerous medals under Dutch Stephanie Kooijman. Livanos and the 14-year old black gelding have gelled well and the horse looked fit and fresh. The pair rode to dramatic music and showed huge trot extensions as well as extensions that transitioned into half passes. The horse was nice, light and steady in the contact. The extended canter and flying changes were uphill but one change was in two phases. Livanos finished her test with a one-handed extended trot and scored 76.400%. She certainly could have been a medal candidate had she ridden with even more pezzazz and guts. Next year! The judge at C had her as a winner, two others ranked her sixth. She averaged 76.400 for fifth place.</p>
<p><span style="font-weight: bold;">Lia Welschof Succumbs to the Pressure</span></p>
<p><img src="/equestrian/sites/default/files/data/images/17_ejyrc_welschof_linus_0327.jpg" title="Lia Welschof on Linus K" width="240" height="305" style="float: right; margin: 3px 6px;" class="imgcaption floatr mceItem" />German Lia Welschof and her 10-year old Hanoverian gelding Linus K (by Locksley II x Prince Thatch xx) were the hot favourites for kur gold after already having won team and individual test gold, but the team newcomer succumbed to the pressure and made mistakes. </p>
<p>She began her freestyle to the Pirates of the Caribbean theme, a tune which has been so overused it should get penalty points for lack of originality. The halt at entry was not square and the first trot extension was a bit hurried. Linus K was very nice in the contact, foaming and accepting the bit in lightness. Welschof rode a shoulder in left on the centerline and switched to a right one at X. Linus always had the hindleg engaged, but as of the canter it started to go awry. She missed a flying change at the end of the extended canter and dropped out of the canter at the end of another extension. The walk tour was well ridden with a very clear collected walk. Welschof finished with a very small walk pirouette on the centerline near A before heading to G. The final halt was not immobile.&nbsp;</p>
<p>The pair scored 75.325% with the Dutch judge being the lowest (74.250%) and the French judge as high score (77.875%).&nbsp;</p>
<p class="p1">Text and Photos by <a href="mailto:info@eurodressage.com"><span class="s1">Astrid Appels</span></a> - No reproduction allowed</p>
<p class="p2"><span class="s2"><strong>Related Links</strong><br /><br />
<span class="s3"><a href="http://www.eurodressage.com/equestrian/2017/08/09/scores-2017-european-children-junior-young-riders-championships">Scores 2017 European Children, Junior and Young Riders Championship</a>s<br /></span></span><span class="s4">Eurodressage Coverage of the <a href="http://www.eurodressage.com/equestrian/2017/05/30/2017-european-children-junior-and-young-riders-championships-table-contents"><span class="s1">2017 European Children, Junior &amp; Young Riders Championships</span></a></span></p>
<div class="view view-attached-gallery view-id-attached_gallery view-display-id-node_content_1 view-dom-id-1">
      
  
  
      <div class="view-content">
      <div class="views_slideshow_singleframe_controls" id="views_slideshow_singleframe_controls_1">
<a href="#" id="views_slideshow_singleframe_prev_1" class="views_slideshow_singleframe_previous">Previous</a>
<a href="#" id="views_slideshow_singleframe_playpause_1" class="views_slideshow_singleframe_pause">Pause</a>
<a href="#" id="views_slideshow_singleframe_next_1" class="views_slideshow_singleframe_next">Next</a>
</div>
<div class="views_slideshow_singleframe_image_count" id="views_slideshow_singleframe_image_count_1"><span class="num"></span> of <span class="total"></span></div>

<div id="views_slideshow_singleframe_main_1" class="views_slideshow_singleframe_main">
  <div id="views_slideshow_singleframe_teaser_section_1" class="views_slideshow_singleframe_teaser_section">
  <div id="views_slideshow_singleframe_div_1_0" class="views_slideshow_singleframe_slide views-row-odd">
    
  <span class="views-field-image-image">
                <span class="field-content"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_jrkurpodium_0_0637.jpg" alt="17_ejyrc_jrkurpodium_0_0637" title="17_ejyrc_jrkurpodium_0_0637"  class="image image-_original " width="240" height="305" /></span>
  </span>
  
  <span class="views-field-field-search-image-description-value">
                <div class="field-content">The junior riders kur podium: Linda Erbe, Daphne van Peperstraten, Alba Abollo Fontela</div>
  </span>

  </div><!--close views_slideshow_singleframe_div_1_0-->

  <div id="views_slideshow_singleframe_div_1_1" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <span class="views-field-image-image">
                <span class="field-content"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_vanpeperstraten_cupido_0673.jpg" alt="17_ejyrc_vanpeperstraten_cupido_0673" title="17_ejyrc_vanpeperstraten_cupido_0673"  class="image image-_original " width="240" height="305" /></span>
  </span>
  
  <span class="views-field-field-search-image-description-value">
                <div class="field-content">Daphne van Peperstraten and Cupido win Kur gold</div>
  </span>

  </div><!--close views_slideshow_singleframe_div_1_1-->

  <div id="views_slideshow_singleframe_div_1_2" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <span class="views-field-image-image">
                <span class="field-content"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_vanpeperstraten_0_0619.jpg" alt="17_ejyrc_vanpeperstraten_0_0619" title="17_ejyrc_vanpeperstraten_0_0619"  class="image image-_original " width="240" height="305" /></span>
  </span>
  
  <span class="views-field-field-search-image-description-value">
                <div class="field-content">Daphne van Peperstraten wins kur gold</div>
  </span>

  </div><!--close views_slideshow_singleframe_div_1_2-->

  <div id="views_slideshow_singleframe_div_1_3" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <span class="views-field-image-image">
                <span class="field-content"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_vanpeperstraten_0_0616.jpg" alt="17_ejyrc_vanpeperstraten_0_0616" title="17_ejyrc_vanpeperstraten_0_0616"  class="image image-_original " width="240" height="305" /></span>
  </span>
  
  <span class="views-field-field-search-image-description-value">
                <div class="field-content">Mom Helga van Peperstraten cuddles with Cupido during the prize giving ceremony</div>
  </span>

  </div><!--close views_slideshow_singleframe_div_1_3-->

  <div id="views_slideshow_singleframe_div_1_4" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <span class="views-field-image-image">
                <span class="field-content"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_vanpeperstraten_cupido_0731.jpg" alt="17_ejyrc_vanpeperstraten_cupido_0731" title="17_ejyrc_vanpeperstraten_cupido_0731"  class="image image-_original " width="240" height="305" /></span>
  </span>
  
  <span class="views-field-field-search-image-description-value">
                <div class="field-content">Lap of honour</div>
  </span>

  </div><!--close views_slideshow_singleframe_div_1_4-->

  <div id="views_slideshow_singleframe_div_1_5" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <span class="views-field-image-image">
                <span class="field-content"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_ejyrc_vanpeperstraten_0_0726.jpg" alt="17_ejyrc_vanpeperstraten_0_0726" title="17_ejyrc_vanpeperstraten_0_0726"  class="image image-_original " width="240" height="305" /></span>
  </span>
  
  <span class="views-field-field-search-image-description-value">
                <div class="field-content">Team and individual test silver and kur gold for Daphne van Peperstraten at the 2017 European Junior Riders Championships</div>
  </span>

  </div><!--close views_slideshow_singleframe_div_1_5-->

</div><!--close views_slideshow_singleframe_no_display-->

</div><!--close views_slideshow_singleframe_main_1-->

<div class="views_slideshow_singleframe_pager thumbnails" id="views_slideshow_singleframe_pager_1"></div>    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 5</li>
<li class="pager-next last"><a href="/equestrian/2017/08/14/daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships?page=1" class="active">››</a></li>
</ul></div>  
  
  
  
  
</div>       
      
    <ul class="sharingbar" style="list-style-type: none;">
		<li style="float:left;" style="float:left;" class="facebook"><a style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://www.facebook.com/share.php?u=http://www.eurodressage.com/equestrian/2017/08/14/daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships" title="Post to Facebook"><img src="/equestrian/sites/default/files/layout/fb.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="twitter"><a  style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://twitter.com/home?status=eurodressage http://www.eurodressage.com/equestrian/2017/08/14/daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships"  title="Post to Twitter"  target="_blank"><img src="/equestrian/sites/default/files/layout/tw.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="email"><a  style="margin:3px;padding: 10px 16px 8px 20px !important;background:#ddd; border:1px solid #fff;" href="mailto:?subject=Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships&amp;body=http://www.eurodressage.com/equestrian/2017/08/14/daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships" title="Email this"><img src="/equestrian/sites/default/files/layout/email.gif" alt="" width="19" height="16"/></a></li>
	</ul>
     
        </div>
  
</div></div> <!-- /node-inner, /node -->
        </div>

        
        
      </div></div> <!-- /#content-inner, /#content -->

     

      
              <div id="sidebar-right">
        
        	
	       
      
               <div id="ads_right"><div id="ads_right-inner" class="region region-ads_right">

        
        <div id="block-ad-93" class="block block-ad region-odd odd region-count-1 count-5"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-40922"><p><a class="rb_ad" href="http://www.mountstjohnequestrian.co.uk/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_msj.gif" alt="dressage foals for sale" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=40922" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-94" class="block block-ad region-even even region-count-2 count-6"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-31094"><p><a class="rb_ad" href="http://www.gestuet-sprehe.de" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_sprehe.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=31094" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-95" class="block block-ad region-odd odd region-count-3 count-7"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-60154"><p><a class="rb_ad" href="http://www.germanhorsecenter.com" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_ghc2.jpg" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=60154" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-96" class="block block-ad region-even even region-count-4 count-8"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-32936"><p><a class="rb_ad" href="http://gestuet-brune.com/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_brune.gif" alt="springtour" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=32936" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-98" class="block block-ad region-odd odd region-count-5 count-9"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-46871"><p><a class="rb_ad" href="http://www.gklatte.de" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_klatte.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=46871" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-99" class="block block-ad region-even even region-count-6 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-47636"><p><a class="rb_ad" href="http://www.irt.com/" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_irt.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=47636" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-100" class="block block-ad region-odd odd region-count-7 count-11"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t100 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-101" class="block block-ad region-even even region-count-8 count-12"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t101 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-104" class="block block-ad region-odd odd region-count-9 count-13"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t104 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-105" class="block block-ad region-even even region-count-10 count-14"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t105 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-106" class="block block-ad region-odd odd region-count-11 count-15"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t106 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-107" class="block block-ad region-even even region-count-12 count-16"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t107 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-109" class="block block-ad region-odd odd region-count-13 count-17"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t109 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-110" class="block block-ad region-even even region-count-14 count-18"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t110 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-111" class="block block-ad region-odd odd region-count-15 count-19"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t111 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-112" class="block block-ad region-even even region-count-16 count-20"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t112 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-97" class="block block-ad region-odd odd region-count-17 count-21"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-28416"><p>&nbsp;</p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=28416" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_right-inner, /#ads_right -->
         
        
        <div id="sidebar-right-inner" class="region region-right">
          
           
          
          <div id="block-search-0" class="block block-search region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <form action="/equestrian/2017/08/14/daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-5da9d51b96c07a4e320f616ca09926ae" value="form-5da9d51b96c07a4e320f616ca09926ae"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-real_estate" class="block block-panels_mini region-even odd region-count-2 count-3"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-real_estate">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index" >
  
      <h2 class="pane-title"><a href="/equestrian/market/real-estate">Real Estate</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latest-market-realestate view-id-latest_market_realestate view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
      

<div id="views_slideshow_singleframe_main_1" class="views_slideshow_singleframe_main">
  <div id="views_slideshow_singleframe_teaser_section_1" class="views_slideshow_singleframe_teaser_section">
  <div id="views_slideshow_singleframe_div_1_0" class="views_slideshow_singleframe_slide views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2017/06/27/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_kleppenhus_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/27/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><h1 class="title">Kleppenhus, Exclusive Lake Side Equestrian Estate in Ebeltoft, Denmark</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">27/06/2017</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_0-->

  <div id="views_slideshow_singleframe_div_1_1" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_swain_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental"><h1 class="title">For Rent: UK International Dressage Stables for Part Rental</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">06/06/2017</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_1-->

  <div id="views_slideshow_singleframe_div_1_2" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_buta_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><h1 class="title">Inspiring Tuscan Villa with Stunning Views, Unique Countryside Retreat</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">02/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_2-->

  <div id="views_slideshow_singleframe_div_1_3" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_reigningharmony_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><h1 class="title">Exceptional European Style Equestrian Property for Sale in New Hope, PA, U.S.A.</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">27/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_3-->

</div><!--close views_slideshow_singleframe_no_display-->

</div><!--close views_slideshow_singleframe_main_1-->

    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-latestmix" class="block block-panels_mini region-odd even region-count-3 count-4"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-latestmix">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index"  id="latestmix">
  
      <h2 class="pane-title"><a href="/equestrian/latest-mix">Pin Point</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latestmix view-id-latestmix view-display-id-default view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2017/07/19/fei-dressage-horse-sale-nibeley-lady-lara-uj"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_ladylara_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/07/19/fei-dressage-horse-sale-nibeley-lady-lara-uj">FEI Dressage Horse for Sale: Nibeley Lady Lara UJ</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">19/07/2017</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p class="p1">Internationally competed small tour horse. Nibeley Lady Lara UJ is an outstanding 10-year old mare with a proven show record. Excellent...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2017/07/19/fei-dressage-horse-sale-nibeley-lady-lara-uj">view</a> </small></div></div></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2017/07/18/young-dressage-horse-sale-campere-e"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_campere_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/07/18/young-dressage-horse-sale-campere-e">Young Dressage Horse for Sale: Campere E</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">18/07/2017</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p class="p1">Spectacular 3-year old Swedish warmblood stallion by Ampere x Munchhausen. Top quality youngster, a real star for the future.</p>
</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2017/07/18/young-dressage-horse-sale-campere-e">view</a> </small></div></div></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          
          
         
   
        </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->
    
    
          <div id="ads_bottom"><div id="ads_bottom-inner" class="region region-ads_bottom">

        
        <div id="block-ad-53" class="block block-ad region-odd even region-count-1 count-22"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-229"><p><a href="/equestrian/market/stallion-market"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-5.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=229" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-1"></div><div class="html-advertisement" id="ad-223"><p><a href="/equestrian/market/equimarket"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-1.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=223" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-2"></div><div class="html-advertisement" id="ad-228"><p><a href="/equestrian/imagesearch/all"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-4.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=228" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-3"></div><div class="html-advertisement" id="ad-224"><p><a class="rb_ad" href="/equestrian/market/young-stock"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-2.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=224" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-4"></div><div class="html-advertisement" id="ad-225"><p><a href="/equestrian/market/grooms-corner"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-3.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=225" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_bottom-inner, /#ads_bottom -->
        
          <div id="c4"><div id="c4-inner" class="region region-C4">

        
        <div id="block-panels_mini-frontshowslinksall" class="block block-panels_mini region-odd odd region-count-1 count-23"><div class="block-inner">

      <h2 class="title">Shows</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontshowslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="showsfrontlinks">
  
  
  
  <div class="pane-content">
    <div class="view view-frontshowslinks view-id-frontshowslinks view-display-id-default view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/14/imagine-total-us-great-lady-tc-lead-after-2017-pavo-cup-semi-finals">Imagine, Total U.S., Great Lady TC In the Lead after 2017 Pavo Cup Semi Finals</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/14/daphne-van-peperstraten-queen-kur-2017-european-junior-riders-championships">Daphne van Peperstraten, Queen of the Kur at 2017 European Junior Riders Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/13/lia-welschof-stuns-all-and-wins-individual-test-gold-2017-european-junior-riders-champion">Lia Welschof Stuns All and Wins Individual Test Gold at 2017 European Junior Riders Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/13/hannah-erbe-cruises-individual-test-gold-2017-european-young-riders-championships">Hannah Erbe Cruises to Individual Test Gold at 2017 European Young Riders Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/12/germany-invincible-team-competition-2017-european-young-riders-championships">Germany Invincible in Team Competition at 2017 European Young Riders Championships</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontnewslinksall" class="block block-panels_mini region-even even region-count-2 count-24"><div class="block-inner">

      <h2 class="title">News</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontnewslinksall">
  <div class="panel-panel panel-col">
    <div><div class="view view-frontnewslinks view-id-frontnewslinks view-display-id-default view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/15/foco-loco-w-reunited-owner-yvonne-losos-de-muniz">Foco Loco W Reunited with Owner Yvonne Losos de Muniz</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/14/spanish-team-selected-2017-european-dressage-championships-ferrer-salat-out">Spanish Team Selected for 2017 European Dressage Championships, Ferrer-Salat Out</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/14/sagacious-hf-tests-positive-glanders-upon-return-usa">Sagacious HF Tests Positive to Glanders Upon Return to the U.S.A.</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/13/youngstock-sale-filly-sunny-boy-x-jazz">Youngstock for Sale: Filly by Sunny Boy x Jazz</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/12/groom-wanted-swiss-grand-prix-rider-elisabeth-eversfield">Groom Wanted for Swiss Grand Prix Rider Elisabeth Eversfield</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontscoreslinksall" class="block block-panels_mini region-odd odd region-count-3 count-25"><div class="block-inner">

      <h2 class="title">Scores</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontscoreslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="frontscoreslinksall">
  
  
  
  <div class="pane-content">
    <div class="view view-frontscoreslinks view-id-frontscoreslinks view-display-id-default view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/14/scores-2017-cdi-nice">Scores: 2017 CDI Nice</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/09/scores-2017-european-children-junior-young-riders-championships">Scores: 2017 European Children Junior Young Riders Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/07/scores-2017-cdi-crozet">Scores: 2017 CDI Crozet</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/07/scores-2017-cdi-verden">Scores: 2017 CDI Verden</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/08/03/scores-2017-world-championships-young-dressage-horses">Scores: 2017 World Championships for Young Dressage Horses</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C4-inner, /#C4 -->
        
    
    
     


       <div id="c6"><div id="c6-inner" class="region region-C6">

        
        <div id="block-menu-menu-footer-menu" class="block block-menu region-odd even region-count-1 count-26"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf last dhtml-menu "><a href="/equestrian/contact" title="" id="dhtml_menu-1016">Contact</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ed_tweet-2" class="block block-ed_tweet region-even odd region-count-2 count-27"><div class="block-inner">

  
  <div class="content">
    <script type="text/javascript">
 // <![CDATA[
$(document).ready(function(){$(".rb_ad").bind("click",function(){var $this=$(this);var $rb_path=$this.attr("href");var $ad_id=$(this).parent().parent().attr("id");$aid=$ad_id.slice(3);$.ajax({url:"http://www.eurodressage.com/equestrian/ad/redirect/"+$aid}).always(function(){window.location.href=$rb_path})})});
// ]]>
</script>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C6-inner, /#C6 -->
        
    
    
    
    
    
    

    
  <div id="by_remi_blot" style="float:right;color:#666;padding:10px;"> <a style="font-size:0.8em;color:#666;" href="http://www.remiblot.com" target="_blank"  title="Equestrian Website Design"><img src="sites/default/files/layout/rb_g_tiny.gif" width="17" height="11" alt=""/>&nbsp;&nbsp; Site Design by Remi Blot</a></div>
  </div></div> <!-- /#page-inner, /#page -->

  
  <script type="text/javascript" src="/equestrian/sites/default/modules/google_analytics/googleanalytics.js?4"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-3416156-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>

<div id="debug">
</div>

 <script type="text/javascript">
$(document).ready(function() {

var ttl = parseInt($('.total').html());
var pager_thumbs = $('#views_slideshow_singleframe_pager_1').find('.pager-item');

pager_thumbs.each(function(index){

if (index >ttl-1 ){
$(this).remove();
}

});

});
</script>

</body>
</html>
<!-- Page cached by Boost @ 2017-08-15 06:59:26, expires @ 2017-08-15 09:59:26 -->
