<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">


<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Will Rogers: &quot;With Our Horses on Equine 74 Gastric They Look, Feel, and Perform Better&quot; | eurodressage</title>
  
   <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
  <meta http-equiv="imagetoolbar" content="no" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Eurodressage Market - Products, Dutch based Australian trainer Will Rogers and his Swedish Grand Prix wife Anna Blomgren have developed their own Response Training method, starting up horses from the ground first and using different tools, such liberty training and exercises, to prepare the horses in the best possible way for what they will experience as a riding horses in the human environment. The couple is aware that many horses face extreme situations at big shows and events, which lead to stress. Aside from their training techniques, they rely on Equine 74 Gastric  for ulcer prevention and gastric relief for their horses. Dressage News at eurodressage.com, Will Rogers: &quot;With Our Horses on Equine 74 Gastric They Look, Feel, and Perform Better&quot;" />
<meta name="keywords" content="Will Rogers: &quot;With Our Horses on Equine 74 Gastric They Look, Feel, and Perform Better&quot; dressage, eurodressage, equestrian news, Products" />
  <link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/views/css/views.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/node/node.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/defaults.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system-menus.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/user/user.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/theme/content-module.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/ctools/css/ctools.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/filefield/filefield.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/panels/css/panels.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/simplenews/simplenews.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/modules/fieldgroup/fieldgroup.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/image/contrib/image_attach/image_attach.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/tabs.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/wireframes.css?j" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/layout.css?j" />
<link type="text/css" rel="stylesheet" media="print" href="/equestrian/sites/default/themes/zen/zen/print.css?j" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/ie.css?j" />
<![endif]-->
  <script type="text/javascript" src="/equestrian/misc/jquery.js?j"></script>
<script type="text/javascript" src="/equestrian/misc/drupal.js?j"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.js?j"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/panels/js/panels.js?j"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/poormanscron/poormanscron.js?j"></script>
<script type="text/javascript" src="/equestrian/js/jquery.easing.1.3.js?j"></script>
<script type="text/javascript" src="/equestrian/js/arc90_imgcaption.js?j"></script>
<script type="text/javascript" src="/equestrian/js/jquery.npFullBgImg.js?j"></script>
<script type="text/javascript" src="/equestrian/js/v_eurodressage_logic.js?j"></script>
<script type="text/javascript" src="/equestrian/js/v_images_of_the_week.js?j"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/base.js?j"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/ajax_view.js?j"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/equestrian/", "dhtmlMenu": { "slide": "slide", "clone": "clone" }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip" }, "cron": { "basePath": "/equestrian/poormanscron", "runNext": 1507763535 }, "views": { "ajax_path": "/equestrian/views/ajax", "ajaxViews": [ { "view_name": "attached_gallery", "view_display_id": "node_content_1", "view_args": "65560", "view_path": "node/65560", "view_base_path": "node/65560", "view_dom_id": 1, "pager_element": 0 } ] } });
//--><!]]>
</script>
  
<base href="http://www.eurodressage.com/equestrian/"/>

	





	


</head>
<body class="not-front not-logged-in node-type-story one-sidebar sidebar-right page-2017-10-10-will-rogers-our-horses-equine-74-gastric-they-look-feel-and-perform-better section-2017">


<!--PAGE ARTICLE//-->

<!--<div id="background_image"></div>//-->
  <div id="page">
  <div id="imgContainer"></div>
  
  <div id="page-inner">

    <a name="navigation-top" id="navigation-top"></a>
        <!--  <div id="skip-to-nav"><a href="#navigation">Skip to Navigation</a></div>//-->
    
    <div id="header">
   <div id="eurodressage_header"></div>

    <div id="header-inner" class="clear-block">
<div id="pict_rotation" style="float:right;padding:2px;">&nbsp;</div>
      
              <div id="header-blocks" class="region region-header">
          <div id="block-menu-primary-links" class="block block-menu region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first dhtml-menu "><a href="/equestrian/" title="" id="dhtml_menu-745">Home</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/scores/all" title="" id="dhtml_menu-660">Scores</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/news" id="dhtml_menu-653">News</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/reports" id="dhtml_menu-651">Reports</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/Auctions" id="dhtml_menu-663">Auctions</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/market" title="" id="dhtml_menu-707">Market</a></li>
<li class="leaf last dhtml-menu "><a href="/equestrian/editorials/all" title="" id="dhtml_menu-1024">Editorials</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div> <!-- /#header-blocks -->
      	<div id="suscription">NEWSLETTER: <a href="/equestrian/content/eurodressage-newsletter-subscription"> Sign Up</a> / <a href="/equestrian/newsletter/eurodressage-newsletter-exclusive">READ</a></div>
    <div id="social_networks">
        
    <a href="http://twitter.com/eurodressage" target="_blank" title="Follow us on Twitter" ><img src="sites/default/files/layout/t_logo-a.png" width="24" height="24" alt="Visit us on Twitter"/></a>&nbsp;<a href="http://www.facebook.com/pages/Eurodressage/132135841601?ref=ts"  target="_blank" title="Visit us on Facebook"><img src="sites/default/files/layout/facebook.png" width="24" height="24" alt="Visit us on Facebook"/></a></div>


    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner">

      <div id="content_main"><div id="content_main-inner">

        
        
                  <div id="content-header">
            
            <div class="breadcrumb"><a href="/equestrian/">Home</a> › <a href="/equestrian/market">Market</a> › <a href="/equestrian/market/products">Products</a> › Will Rogers: &quot;With Our Horses on Equine 74 Gastric They Look, Feel, and Perform Better&quot;</div>            
                          <h1 class="title">Will Rogers: &quot;With Our Horses on Equine 74 Gastric They Look, Feel, and Perform Better&quot;</h1>
                                                          </div> <!-- /#content-header -->
        
        <div id="content-area">
          
<!--  frontpage node//-->
<div id="node-65560" class="node node-type-story"><div class="node-inner">



 <!-- //-->
<div style="clear:both;width:400px;">&nbsp;</div>
  
  
<!--
      <div class="meta">
              <div class="submitted">
          Submitted by Astrid Appels on Tue, 10/10/2017 - 10:04        </div>
      //-->

<!--
              <div class="terms terms-inline"> in <ul class="links inline"><li class="taxonomy_term_64 first last"><a href="/equestrian/magazine/market/products" rel="tag" title="">Products</a></li>
</ul></div>
          </div>
    //-->
  <div class="date">  Tue, 10/10/2017 - 10:04    <!-- in <ul class="links inline"><li class="taxonomy_term_64 first last"><a href="/equestrian/magazine/market/products" rel="tag" title="">Products</a></li>
</ul> 2017//--> </div>
  
 


  <div class="content">
         
            <div class="all-attached-images"><div style="width: 305px" class="image-attach-body"><div style="width:100px;height:50px;"></div><a href="/equestrian/content/17-herning-rogers-grandeur-01"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_herning_rogers_grandeur_01.jpg" alt="17_herning_rogers_grandeur_01" title="17_herning_rogers_grandeur_01"  class="image image-_original " width="305" height="240" /></a><div class="img_caption grey">Will Rogers working with Grandeur in the demonstration at the 2017 Danish Warmblood Stallion Licensing</div>
</div>
</div><div class="field field-type-text field-field-headline">
    <div class="field-items">
            <div class="field-item odd">
                    Eurodressage Market - Products        </div>
        </div>
</div>
<p>Dutch based Australian trainer Will Rogers and his Swedish Grand Prix wife Anna Blomgren have developed their own Response Training method, starting up horses from the ground first and using different tools, such liberty training and exercises, to prepare the horses in the best possible way for what they will experience as a riding horses in the human environment. The couple is aware that many horses face extreme situations at big shows and events, which lead to stress. Aside from their training techniques, they rely on&nbsp;<a href="https://www.equine74.com/safe-and-effective-for-preventing-ulcers-in-your-horse/ed" target="_blank"><span class="s1">Equine 74 Gastric</span></a>&nbsp;&nbsp;for ulcer prevention and gastric relief for their horses.</p>
<p>"Our horses are known to be relaxed, easy to handle and well balanced at shows and events, even under high pressure. Our Response Training-system is based on teaching the horse to think under pressure rather than reacting using their instincts, using the philosophy of turning a negative reaction into a positive response," said Rogers.&nbsp;</p>
<p>Despite their best care from a training perspective, some horses still need to help when it comes to ulcer prevention. In&nbsp;<a href="https://www.equine74.com/safe-and-effective-for-preventing-ulcers-in-your-horse/ed" target="_blank"><span class="s1">Equine 74 Gastric</span></a>&nbsp;Rogers has found a safe and effective alternative to treat horses for recurring ulcers.&nbsp;</p>
<p>"My wife and I were first&nbsp;introduced to this fantastic product by our friend, professional rider Anke Te Beek. Anke was very impressed with the results she had gotten and I was immediately curious about the product, because I think there are a lot of horses out there that have problems or challenges in the stomach."</p>
<p><img src="/equestrian/sites/default/files/data/images/17_compiegne_rogers_0_6713.jpg" title="Will Rogers watching wife Anna compete at the 2017 CDIO Compiegne" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />Working over the years with a huge range of different types of horses, the couple has learnt that horses' stomachs are at a very fragile balance and through different forms of stress, whether it be internal&nbsp;or external, they can develop acid problems which cause discomfort and lead to serious stomach ulcers.</p>
<p class="p1">"I have had&nbsp;many different horses over the years that have come in training with behavioral issues/challenges in the riding that can be directly or indirectly related to stomach problems," said Rogers. "In some cases a horse can be performing quite well&nbsp;in there daily training, but are losing their appetite or&nbsp;not eating all their food and start to lose condition. Each horse is very individual in the way they express behavior that could indicate potential stomach problems. For example horses can run or pace in the field or stable, or they show a loss of appetite or don't finish their usual feed. Then there is horse shyness, horses that internalize&nbsp;stress, consistently loose manure and behavior that demonstrates stress levels that are not characteristic of that individual horse."</p>
<p class="p1">To prevent ulcers in her horses, Rogers tried&nbsp;<a href="https://www.equine74.com/safe-and-effective-for-preventing-ulcers-in-your-horse/ed" target="_blank"><span class="s1">Equine 74 Gastric</span></a>&nbsp;and was impressed by its results.&nbsp;Equine 74 Gastric is a natural&nbsp;product which buffers stomach acids instead of just blocking them and it creates a healthy pH-balance in the horse's stomach.</p>
<p class="p1">"We have used Gastroguard or equivalent medication for when things have escalated to ulcers, but we have not experienced a product that is a maintenance/preventative like Equine 74 Gastric," said Rogers. "First of all it works! And&nbsp;the horses look and feel great and have maintained good condition. This is something that has really impressed me! Of course combined with a good feeding program, which is obviously essential."</p>
<p class="p1"><span class="s1"><a href="https://www.equine74.com/safe-and-effective-for-preventing-ulcers-in-your-horse/ed">Equine 74 Gastric</a></span>&nbsp;particularly appealed to Rogers as it is a natural product, which is more cost-effective and gentle on the horse's constitution than pharmaceutical medication. They have now been feeding their horses the product for six months.</p>
<p class="p1"><img src="/equestrian/sites/default/files/data/images/17_compiegne_blomgren_quattro_6762.jpg" title="Anna Blomgren Rogers on Torveslettens Quattro" width="305" height="240" style="float: right; margin: 3px 6px;" class="imgcaption floatr mceItem" />"We feed the majority of our horses Equine 74 Gastric as a maintenance but also as a preventive. For example&nbsp;some horses find traveling, competitions, or new surroundings quite stressful," Will explained. "We have had two horses in particular that over the years have lost their appetite at times or were obviously unsettled in their stomach. Since they have been on&nbsp;Equine 74 Gastric&nbsp;they have never looked better and they are performing very well in their daily work. I suppose for most of our horses they just seem to be very good in&nbsp;their condition and comfort level."</p>
<p class="p1">While Anna is taking the European show circuit by storm with her piaffe-passage sensation Torveslettens Quattro, Will Rogers focusing on the business at home, schooling the horses from young horse level up to Grand Prix, as well as giving shows and demonstrations, with several events coming up in the next six months.&nbsp;</p>
<p class="p1">For further informations&nbsp;<a href="https://www.equine74.com/safe-and-effective-for-preventing-ulcers-in-your-horse/ed"><span class="s1">www.equine74.com</span></a>&nbsp;or call directly Christian under +49 172 5184099.</p>
<p class="p2"><a href="https://www.equine74.com/safe-and-effective-for-preventing-ulcers-in-your-horse/ed">Shop online for Equine 74 Gastric</a></p>
<p class="p2"><strong>Related Links</strong><br /><a href="http://www.eurodressage.com/equestrian/2017/09/04/anke-ter-beek-modern-horses-are-often-sensitive-their-stomach-i-always-look-ways-keep-the">Anke ter Beek: "Modern horses are often sensitive to their stomach. I always look for ways to keep them fit"<br /></a><a href="http://www.eurodressage.com/equestrian/2017/07/18/tracy-wyngard-gill-equine-74-gastric-long-term-solution-gut-health">Tracy Wyngard-Gill: "Equine 74 Gastric is a Long-Term Solution for Gut Health"<br /></a><a href="http://www.eurodressage.com/equestrian/2015/07/29/tinne-vilhelmson-silfven-relies-equine-74-gastric-her-high-performance-dressage-horses">Tinne Vilhelmson-Silfven Relies on Equine 74 Gastric for Her High Performance Dressage Horses<br /></a><a href="http://www.eurodressage.com/equestrian/2016/09/27/alix-szepesi-its-no-brainer-use-equine-74-gastric-all-my-horses-are-happier">Alix Szepesi: "It's a No Brainer to Use Equine 74 Gastric As All My Horses Are Happier"<br /></a><a href="http://www.eurodressage.com/equestrian/2016/02/17/isabel-freese-i-hardly-dared-feed-them-anything-all">Isabel Freese: "I Hardly Dared to Feed them Anything at All"</a>&nbsp;<br /><a href="http://www.eurodressage.com/equestrian/2016/12/21/cathrine-rasmussen-soon-i-started-giving-equine-74-gastric-he-has-been-fine-ever">Cathrine Rasmussen: "As Soon as I Started Giving Equine 74 Gastric, He Has Been Fine Ever Since"</a>&nbsp;</p>
      
      
    <ul class="sharingbar" style="list-style-type: none;">
		<li style="float:left;" style="float:left;" class="facebook"><a style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://www.facebook.com/share.php?u=http://www.eurodressage.com/equestrian/2017/10/10/will-rogers-our-horses-equine-74-gastric-they-look-feel-and-perform-better" title="Post to Facebook"><img src="/equestrian/sites/default/files/layout/fb.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="twitter"><a  style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://twitter.com/home?status=eurodressage http://www.eurodressage.com/equestrian/2017/10/10/will-rogers-our-horses-equine-74-gastric-they-look-feel-and-perform-better"  title="Post to Twitter"  target="_blank"><img src="/equestrian/sites/default/files/layout/tw.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="email"><a  style="margin:3px;padding: 10px 16px 8px 20px !important;background:#ddd; border:1px solid #fff;" href="mailto:?subject=Will Rogers: "With Our Horses on Equine 74 Gastric They Look, Feel, and Perform Better"&amp;body=http://www.eurodressage.com/equestrian/2017/10/10/will-rogers-our-horses-equine-74-gastric-they-look-feel-and-perform-better" title="Email this"><img src="/equestrian/sites/default/files/layout/email.gif" alt="" width="19" height="16"/></a></li>
	</ul>
     
        </div>
  
</div></div> <!-- /node-inner, /node -->
        </div>

        
        
      </div></div> <!-- /#content-inner, /#content -->

     

      
              <div id="sidebar-right">
        
        	
	       
      
               <div id="ads_right"><div id="ads_right-inner" class="region region-ads_right">

        
        <div id="block-ad-93" class="block block-ad region-odd odd region-count-1 count-5"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-40922"><p><a class="rb_ad" href="http://www.mountstjohnequestrian.co.uk/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_msj.gif" alt="dressage foals for sale" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=40922" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-94" class="block block-ad region-even even region-count-2 count-6"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-31094"><p><a class="rb_ad" href="http://www.gestuet-sprehe.de" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_sprehe.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=31094" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-95" class="block block-ad region-odd odd region-count-3 count-7"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-60154"><p><a class="rb_ad" href="http://www.germanhorsecenter.com" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_ghc2.jpg" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=60154" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-96" class="block block-ad region-even even region-count-4 count-8"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-32936"><p><a class="rb_ad" href="http://gestuet-brune.com/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_brune.gif" alt="springtour" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=32936" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-98" class="block block-ad region-odd odd region-count-5 count-9"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-46871"><p><a class="rb_ad" href="http://www.gklatte.de" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_klatte.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=46871" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-99" class="block block-ad region-even even region-count-6 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-47636"><p><a class="rb_ad" href="http://www.irt.com/" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_irt.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=47636" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-100" class="block block-ad region-odd odd region-count-7 count-11"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-58130"><p><a class="rb_ad" href="http://www.psi-auktion.de" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_psi.gif" alt="PSI" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=58130" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-101" class="block block-ad region-even even region-count-8 count-12"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t101 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-104" class="block block-ad region-odd odd region-count-9 count-13"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t104 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-105" class="block block-ad region-even even region-count-10 count-14"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t105 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-106" class="block block-ad region-odd odd region-count-11 count-15"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t106 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-107" class="block block-ad region-even even region-count-12 count-16"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t107 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-109" class="block block-ad region-odd odd region-count-13 count-17"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t109 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-110" class="block block-ad region-even even region-count-14 count-18"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t110 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-111" class="block block-ad region-odd odd region-count-15 count-19"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t111 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-112" class="block block-ad region-even even region-count-16 count-20"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t112 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-97" class="block block-ad region-odd odd region-count-17 count-21"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-28416"><p>&nbsp;</p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=28416" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_right-inner, /#ads_right -->
         
        
        <div id="sidebar-right-inner" class="region region-right">
          
           
          
          <div id="block-search-0" class="block block-search region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <form action="/equestrian/2017/10/10/will-rogers-our-horses-equine-74-gastric-they-look-feel-and-perform-better"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-1663607b6770140fc81d25e6772556af" value="form-1663607b6770140fc81d25e6772556af"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-real_estate" class="block block-panels_mini region-even odd region-count-2 count-3"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-real_estate">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index" >
  
      <h2 class="pane-title"><a href="/equestrian/market/real-estate">Real Estate</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latest-market-realestate view-id-latest_market_realestate view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-content">
      

<div id="views_slideshow_singleframe_main_1" class="views_slideshow_singleframe_main">
  <div id="views_slideshow_singleframe_teaser_section_1" class="views_slideshow_singleframe_teaser_section">
  <div id="views_slideshow_singleframe_div_1_0" class="views_slideshow_singleframe_slide views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_swain_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental"><h1 class="title">For Rent: UK International Dressage Stables for Part Rental</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">06/06/2017</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_0-->

  <div id="views_slideshow_singleframe_div_1_1" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_buta_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><h1 class="title">Inspiring Tuscan Villa with Stunning Views, Unique Countryside Retreat</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">02/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_1-->

  <div id="views_slideshow_singleframe_div_1_2" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_reigningharmony_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><h1 class="title">Exceptional European Style Equestrian Property for Sale in New Hope, PA, U.S.A.</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">27/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_2-->

  <div id="views_slideshow_singleframe_div_1_3" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2017/06/27/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_kleppenhus_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/27/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><h1 class="title">Kleppenhus, Exclusive Lake Side Equestrian Estate in Ebeltoft, Denmark</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">27/06/2017</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_3-->

</div><!--close views_slideshow_singleframe_no_display-->

</div><!--close views_slideshow_singleframe_main_1-->

    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-latestmix" class="block block-panels_mini region-odd even region-count-3 count-4"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-latestmix">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index"  id="latestmix">
  
      <h2 class="pane-title"><a href="/equestrian/latest-mix">Pin Point</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latestmix view-id-latestmix view-display-id-default view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2017/09/04/fei-dressage-horse-sale-warendorf"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_warendorf_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/09/04/fei-dressage-horse-sale-warendorf">FEI Dressage Horse for Sale: Warendorf</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">04/09/2017</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p class="p1">Internationally competed 14-year old Dutch warmblood Warendorf. Fantastic small tour schoolmaster for the ambitious junior/young rider...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2017/09/04/fei-dressage-horse-sale-warendorf">view</a> </small></div></div></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2017/09/04/young-dressage-horse-sale-nikitaro"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_nikitaro_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/09/04/young-dressage-horse-sale-nikitaro">Young Dressage Horse For Sale: Nikitaro</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">04/09/2017</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p class="p1">Impressive 5-year old Danish warmblood gelding by Romanov x Don Romantic. Stunning mover and a clear star for international dressage...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2017/09/04/young-dressage-horse-sale-nikitaro">view</a> </small></div></div></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          
          
         
   
        </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->
    
    
          <div id="ads_bottom"><div id="ads_bottom-inner" class="region region-ads_bottom">

        
        <div id="block-ad-53" class="block block-ad region-odd even region-count-1 count-22"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-229"><p><a href="/equestrian/market/stallion-market"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-5.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=229" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-1"></div><div class="html-advertisement" id="ad-225"><p><a href="/equestrian/market/grooms-corner"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-3.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=225" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-2"></div><div class="html-advertisement" id="ad-228"><p><a href="/equestrian/imagesearch/all"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-4.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=228" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-3"></div><div class="html-advertisement" id="ad-224"><p><a class="rb_ad" href="/equestrian/market/young-stock"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-2.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=224" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-4"></div><div class="html-advertisement" id="ad-223"><p><a href="/equestrian/market/equimarket"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-1.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=223" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_bottom-inner, /#ads_bottom -->
        
          <div id="c4"><div id="c4-inner" class="region region-C4">

        
        <div id="block-panels_mini-frontshowslinksall" class="block block-panels_mini region-odd odd region-count-1 count-23"><div class="block-inner">

      <h2 class="title">Shows</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontshowslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="showsfrontlinks">
  
  
  
  <div class="pane-content">
    <div class="view view-frontshowslinks view-id-frontshowslinks view-display-id-default view-dom-id-7">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/05/2017-lisbon-international-dressage-show-sets-bar-first-step-towards-cdi-series">2017 Lisbon International Dressage Show Sets the Bar, First Step towards CDI Series</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/04/dartagnan-furstenberg-and-united-europ-win-2017-austrian-warmblood-young-horse-championsh">D&#039;Artagnan, Furstenberg and United Europ Win 2017 Austrian Warmblood Young Horse Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/03/monteiro-lopes-meneres-caetano-win-2017-portuguese-dressage-championships">Monteiro, Lopes, Meneres, Caetano Win 2017 Portuguese Dressage Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/03/cybula-kowalska-haber-milczarek-win-2017-polish-dressage-championships">Cybula, Kowalska, Haber, Milczarek Win 2017 Polish Dressage Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/02/bell-fraser-trussell-make-it-canadian-sweep-2017-cdi-w-saugerties">Bell, Fraser, Trussell Make it a Canadian Sweep at 2017 CDI-W Saugerties</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontnewslinksall" class="block block-panels_mini region-even even region-count-2 count-24"><div class="block-inner">

      <h2 class="title">News</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontnewslinksall">
  <div class="panel-panel panel-col">
    <div><div class="view view-frontnewslinks view-id-frontnewslinks view-display-id-default view-dom-id-8">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/09/jennifer-williams-hs-wrevolution-passed-away">Jennifer Williams&#039; HS Wrevolution Passed Away</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/08/fei-dressage-pony-sale-steendieks-spiderman">FEI Dressage Pony for Sale: Steendieks Spiderman</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/08/moesgaard-replace-ornsholt-assistant-youth-team-captain">Moesgaard to Replace Ornsholt as Assistant Youth Team Captain</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/07/fei-dressage-pony-sale-anjershof-chico">FEI Dressage Pony for Sale: Anjershof Chico</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/07/nop-foundation-adds-meulendijks-avanti-sponsorship-plan">NOP Foundation Adds Meulendijks&#039; Avanti to Sponsorship Plan</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontscoreslinksall" class="block block-panels_mini region-odd odd region-count-3 count-25"><div class="block-inner">

      <h2 class="title">Scores</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontscoreslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="frontscoreslinksall">
  
  
  
  <div class="pane-content">
    <div class="view view-frontscoreslinks view-id-frontscoreslinks view-display-id-default view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/10/07/scores-2017-cdi-w-tallinn">Scores: 2017 CDI-W Tallinn</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/09/29/scores-2017-cdi-janow-podlaski">Scores: 2017 CDI Janow Podlaski</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/09/29/scores-2017-cdi-bawley-point">Scores: 2017 CDI Bawley Point</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/09/29/scores-2017-cdi-lisbon">Scores: 2017 CDI Lisbon</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C4-inner, /#C4 -->
        
    
    
     


       <div id="c6"><div id="c6-inner" class="region region-C6">

        
        <div id="block-menu-menu-footer-menu" class="block block-menu region-odd even region-count-1 count-26"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf last dhtml-menu "><a href="/equestrian/contact" title="" id="dhtml_menu-1016">Contact</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ed_tweet-2" class="block block-ed_tweet region-even odd region-count-2 count-27"><div class="block-inner">

  
  <div class="content">
    <script type="text/javascript">
 // <![CDATA[
$(document).ready(function(){$(".rb_ad").bind("click",function(){var $this=$(this);var $rb_path=$this.attr("href");var $ad_id=$(this).parent().parent().attr("id");$aid=$ad_id.slice(3);$.ajax({url:"http://www.eurodressage.com/equestrian/ad/redirect/"+$aid}).always(function(){window.location.href=$rb_path})})});
// ]]>
</script>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C6-inner, /#C6 -->
        
    
    
    
    
    
    

    
  <div id="by_remi_blot" style="float:right;color:#666;padding:10px;"> <a style="font-size:0.8em;color:#666;" href="http://www.remiblot.com" target="_blank"  title="Equestrian Website Design"><img src="sites/default/files/layout/rb_g_tiny.gif" width="17" height="11" alt=""/>&nbsp;&nbsp; Site Design by Remi Blot</a></div>
  </div></div> <!-- /#page-inner, /#page -->

  
  <script type="text/javascript" src="/equestrian/sites/default/modules/google_analytics/googleanalytics.js?j"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-3416156-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>

<div id="debug">
</div>

 <script type="text/javascript">
$(document).ready(function() {

var ttl = parseInt($('.total').html());
var pager_thumbs = $('#views_slideshow_singleframe_pager_1').find('.pager-item');

pager_thumbs.each(function(index){

if (index >ttl-1 ){
$(this).remove();
}

});

});
</script>

</body>
</html>
<!-- Page cached by Boost @ 2017-10-11 09:33:25, expires @ 2017-10-11 12:33:25 -->
