<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">


<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships | eurodressage</title>
  
   <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
  <meta http-equiv="imagetoolbar" content="no" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="2017 Swedish Dressage Championships, Junior rider Cornelia Pettersson, young rider Cecilia Bergakra Berglund, Under 25 rider Josefin Gyllensward and Grand Prix rider Rose Mathisen became the winners of the 2017 Swedish Dressage Championships in Stromsholm, Sweden, on 3 - 6 June 2017. The Swedish Nationals were a more than action packed event, featuring youth classes with 25 riders each, a group of 15 Under 25s and no less than 27 Grand Prix riders. Dressage News at eurodressage.com, Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships" />
<meta name="keywords" content="Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships dressage, eurodressage, equestrian news, Shows" />
  <link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/views/css/views.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/node/node.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/defaults.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system-menus.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/user/user.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/theme/content-module.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/ctools/css/ctools.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/filefield/filefield.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/panels/css/panels.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/simplenews/simplenews.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/modules/fieldgroup/fieldgroup.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/image/contrib/image_attach/image_attach.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/tabs.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/wireframes.css?6" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/layout.css?6" />
<link type="text/css" rel="stylesheet" media="print" href="/equestrian/sites/default/themes/zen/zen/print.css?6" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/ie.css?6" />
<![endif]-->
  <script type="text/javascript" src="/equestrian/misc/jquery.js?6"></script>
<script type="text/javascript" src="/equestrian/misc/drupal.js?6"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.js?6"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/panels/js/panels.js?6"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/poormanscron/poormanscron.js?6"></script>
<script type="text/javascript" src="/equestrian/js/jquery.easing.1.3.js?6"></script>
<script type="text/javascript" src="/equestrian/js/arc90_imgcaption.js?6"></script>
<script type="text/javascript" src="/equestrian/js/jquery.npFullBgImg.js?6"></script>
<script type="text/javascript" src="/equestrian/js/v_eurodressage_logic.js?6"></script>
<script type="text/javascript" src="/equestrian/js/v_images_of_the_week.js?6"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/base.js?6"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/ajax_view.js?6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/equestrian/", "dhtmlMenu": { "slide": "slide", "clone": "clone" }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip" }, "cron": { "basePath": "/equestrian/poormanscron", "runNext": 1496820595 }, "views": { "ajax_path": "/equestrian/views/ajax", "ajaxViews": [ { "view_name": "attached_gallery", "view_display_id": "node_content_1", "view_args": "62576", "view_path": "node/62576", "view_base_path": "node/62576", "view_dom_id": 1, "pager_element": 0 } ] } });
//--><!]]>
</script>
  
<base href="http://www.eurodressage.com/equestrian/"/>

	





	


</head>
<body class="not-front not-logged-in node-type-story one-sidebar sidebar-right page-2017-06-07-pettersson-bergakra-berglund-gyllensward-mathisen-win-2017-swedish-dressage-championships section-2017">


<!--PAGE ARTICLE//-->

<!--<div id="background_image"></div>//-->
  <div id="page">
  <div id="imgContainer"></div>
  
  <div id="page-inner">

    <a name="navigation-top" id="navigation-top"></a>
        <!--  <div id="skip-to-nav"><a href="#navigation">Skip to Navigation</a></div>//-->
    
    <div id="header">
   <div id="eurodressage_header"></div>

    <div id="header-inner" class="clear-block">
<div id="pict_rotation" style="float:right;padding:2px;">&nbsp;</div>
      
              <div id="header-blocks" class="region region-header">
          <div id="block-menu-primary-links" class="block block-menu region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first dhtml-menu "><a href="/equestrian/" title="" id="dhtml_menu-745">Home</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/scores/all" title="" id="dhtml_menu-660">Scores</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/news" id="dhtml_menu-653">News</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/reports" id="dhtml_menu-651">Reports</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/Auctions" id="dhtml_menu-663">Auctions</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/market" title="" id="dhtml_menu-707">Market</a></li>
<li class="leaf last dhtml-menu "><a href="/equestrian/editorials/all" title="" id="dhtml_menu-1024">Editorials</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div> <!-- /#header-blocks -->
      	<div id="suscription">NEWSLETTER: <a href="/equestrian/content/eurodressage-newsletter-subscription"> Sign Up</a> / <a href="/equestrian/newsletter/eurodressage-newsletter-exclusive">READ</a></div>
    <div id="social_networks">
        
    <a href="http://twitter.com/eurodressage" target="_blank" title="Follow us on Twitter" ><img src="sites/default/files/layout/t_logo-a.png" width="24" height="24" alt="Visit us on Twitter"/></a>&nbsp;<a href="http://www.facebook.com/pages/Eurodressage/132135841601?ref=ts"  target="_blank" title="Visit us on Facebook"><img src="sites/default/files/layout/facebook.png" width="24" height="24" alt="Visit us on Facebook"/></a></div>


    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner">

      <div id="content_main"><div id="content_main-inner">

        
        
                  <div id="content-header">
            
            <div class="breadcrumb"><a href="/equestrian/">Home</a> › <a href="/equestrian/reports">Reports</a> › <a href="/equestrian/reports/shows">Shows</a> › Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships</div>            
                          <h1 class="title">Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships</h1>
                                                          </div> <!-- /#content-header -->
        
        <div id="content-area">
          
<!--  frontpage node//-->
<div id="node-62576" class="node node-type-story"><div class="node-inner">



 <!-- //-->
<div style="clear:both;width:400px;">&nbsp;</div>
  
  
<!--
      <div class="meta">
              <div class="submitted">
          Submitted by Astrid Appels on Wed, 06/07/2017 - 09:03        </div>
      //-->

<!--
              <div class="terms terms-inline"> in <ul class="links inline"><li class="taxonomy_term_17 first last"><a href="/equestrian/magazine/reports/shows" rel="tag" title="">Shows</a></li>
</ul></div>
          </div>
    //-->
  <div class="date">  Wed, 06/07/2017 - 09:03    <!-- in <ul class="links inline"><li class="taxonomy_term_17 first last"><a href="/equestrian/magazine/reports/shows" rel="tag" title="">Shows</a></li>
</ul> 2017//--> </div>
  
 


  <div class="content">
         
            <div class="all-attached-images"><div style="width: 305px" class="image-attach-body"><div style="width:100px;height:50px;"></div><a href="/equestrian/content/17-stromsholm-junior-0-01"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/17_stromsholm_junior_0_01.jpg" alt="17_stromsholm_junior_0_01" title="17_stromsholm_junior_0_01"  class="image image-_original " width="305" height="240" /></a><div class="img_caption grey">The junior rider medallists Eveline Soderstrom, Cornelia Pettersson, Vendela Eriksdotter Rubin at the 2017 Swedish Dressage Championships <br/> Photo © Swedish FN</div>
</div>
</div><div class="field field-type-text field-field-headline">
    <div class="field-items">
            <div class="field-item odd">
                    2017 Swedish Dressage Championships        </div>
        </div>
</div>
<p>Junior rider Cornelia Pettersson, young rider Cecilia Bergakra Berglund, Under 25 rider Josefin Gyllensward and Grand Prix rider Rose Mathisen became the winners of the 2017 Swedish Dressage Championships in Stromsholm, Sweden, on 3 - 6 June 2017. The Swedish Nationals were a more than action packed event, featuring youth classes with 25 riders each, a group of 15 Under 25s and no less than 27 Grand Prix riders.</p>
<p>At junior riders level &nbsp;Cornelia Pettersson and her 13-year old Hanoverian gelding Finat Cut (by Federweisser x Carismo) showed strong riding and landed the gold medal and title with an overall of 212.9 points. Petterson finished second in the team test with 70.405%, and won the individual test and kur with 70.351% and 72.100%. New combination Evelina Soderstrom and Hendeliowitz' Grand Prix schoolmaster Weihenstephaner (by Warsteiner x Dwight) earned silver with 207.9 points. Soderstrom and the 19-yearold Swedish gelding won the team test with 70.495%, dropped to 11th place in the individual test with 65.746% and recovered in the kur to a second place with &nbsp;71.675%. Vendela Eriksdotter Rubin and the 13-year old Swedish mare Lawsonia (by Danone x Landsieger) grabbed the bronze with 207.4 points after scoring 68.694% (4th), 68.465% (3rd) and 70.225% (3rd).&nbsp;</p>
<p>"I'm so happy with this title and my fantastic horse," said Pettersson beaming with pride. She felt secure that the title was within reach after the first two rounds. "But everything can happen in the freestyle. Then after my ride I had a good feeling about it and we won the final and the Championchip. Final Cut did really well in Stromsholm. He gives me a fantastic feeling every time I ride him.&nbsp;He was with me all the time and especially the trot work was fantastic!"</p>
<p>Pettersson took over the ride on Final Cut from her coach Per Sandgaard a year ago in April, when <a href="http://www.eurodressage.com/equestrian/2016/04/21/markne-and-sandgaard-give-ride-final-cut-cornelia-pettersson" target="_blank">her coach decided </a>to give a young Swedish star the opportunity to learn from his own horse. "To get all the support from both Per and Pether Markne is the best thing that ever happened to me," Cornelia added. "It's a great team and I'm so happy to be a part of it."</p>
<p><img src="/equestrian/sites/default/files/data/images/17_stromsholm_yr_0_01.jpg" title="the young rider medallists: Sofie Andersson, Cecilia Bergakra Berglund, Rebecca Jern" width="305" height="240" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />At young riders' level Cecilia Bergåkra Berglund topped the overall ranking but it was a neck to neck race with Sofie Andersson and in the end only a 0.4% point difference separated them from gold and silver. Aboard the 14-year old Swedish mare Primavera (by Don Primero x Figaro L), Bergåkra Berglund was second in the team test (69.974%), won the individual test (70.746%) &nbsp;and placed second in the Kur to Music with 70.975% to finish on an overall total of 211.7 points for gold. Sofie Andersson and her 10-year old Dutch warmblood CSI (by United x Gribaldi) were second with 211.3 points after a 3rd, 2nd and 1st place over the three rounds. Rebecca Jern and Twiligt, a 17-year old Dutch stallion by Flemmingh x Purioso, started off well by winning the team test, but dropped to fifth in the individual and fourth in the kur to finish with bronze on a total of 208.4 points. </p>
<p>The 15-year old Cecilia Bergåkra Berglund, who also competes at FEI pony and junior riders level, was thrilled to win the young rider's title as one of the youngest in the field.&nbsp;</p>
<p><img src="/equestrian/sites/default/files/data/images/17_stromsholm_u25_0_01.jpg" title="The U25 medallists: Mathilde Hannell, Josefin Gyllensward, Lina Jonsson" width="305" height="240" style="float: right; margin: 3px 6px;" class="imgcaption floatr mceItem" />In the Under 25 division the British based Josefin Gyllensward and her 12-year old Westfalian gelding Don Angelo (by Danone x Donnerschwee) were unbeatable as the only pair to score over 70% in all three rounds. She scored 70.7% in the Intermediaire II, 72.6% in the Short Grand Prix and 74.7% in the Kur to Music. With a total of 218 points she landed the Under 25 National title with supremacy. Mathilde Hannel and the 18-year old Swedish mare Deela Mae (by De Niro x Landino) won silver with 212.2 points, while Lina Jonsson and the 16-year old Danish gelding Quentin (by Quattro B x Michelangelo) earned bronze with 208.6 points.&nbsp;</p>
<p>Gyllensward was ecstatic to have earned the title. "&nbsp;I'm absolutely thrilled with Donald after these three wins! He really is a one of a kind horse. We both loved competing on this amazing arena in front of the castle. It's beautiful!  It's been really fun to compete on home soil.&nbsp;We had a super show in Segovia a few weeks ago and we felt confident with that in our back. "</p>
<p>The 25-year old Gyllensward works as a professional rider and coach in the U.K. and is trained by Nicky Barrett. Her coach was not able to travel to Stromsholm but kept up with her student through modern technology. &nbsp;"Nicky couldn't be here to help me but she still managed to over FaceTime! Thank god for technology sometimes," said Josefin. "On Freestyle day Nicky sat in England helping me in the morning. I'm so grateful for the team around."</p>
<p><img src="/equestrian/sites/default/files/data/images/17_stromsholm_gp_0_01.jpg" title="the Grand Prix medallists: Mads Hendeliowitz, Rose Mathisen, Paulinda Friberg" width="305" height="240" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />The Big Tour Championships did not present a field at full force with four out of five Olympic team combinations missing. In addition Kittel and his second GP horse Delaunay dropping out after round one as the horse sustained a minor injury in the stall overnight. However, this makes Rose Mathisen's victory nothing less than a strong feat. Mathisen bagged her first Swedish Grand Prix title aboard her number one horse Zuidenwind, a 13-year old KWPN licensed stallion by OO Seven x Jazz, in the 2017 Swedish Big Tour Championships which consisted of just two rounds. The combination placed second in the Grand Prix with 72.860% and won the freestyle with 76.525% to total 149.4 points. Sole Swedish 2016 Olympic team pair - Mads Hendeliowitz and the 13-year old Swedish bred Jimmie Choo (by Sandro Hit x Don Schufro) - finished with silver on 144.4 points after scoring &nbsp;70.080 (3rd) and 74.325% (3rd). Paulinda Friberg and her 16-year old Hanoverian mare Di Lapponia T (by Donnerhall x Argument) slotted in third and got bronze with only a fraction less, 144.2 points, after scoring &nbsp;69.580% (4th) and 74.650% (2nd).</p>
<p>"We are so happy," Mathisen told Eurodressage. "Zuidenwind felt great today (in the Kur), I was really pleased with him both in the Grand Prix and in the freestyle. I was a bit more nervous today since we were in the lead and i really wanted to stay there. He was more cool than me! I had a great feeling in the test."</p>
<p>Trained by Patrik Kittel and Kyra Kyrklund&nbsp;at Knytkalaset, Mathisen has been riding &nbsp;Zuidenwind since his sale to Sweden in 2009. Her partner Per Runessons is Rose's eyes on the ground at home. Zuidenwind is owned by Gransbo Stuteri in partnership with VDL stud and both parties have been looking into selling the stallion, but Rose hopes to secure the ride for the future. </p>
<p>"I'm working with sponsors and I really hope we can solve it. It's an amazing horse and I wish more than anything else that I am able to keep him. Out next show is the Nations Cup in Rotterdam and hopefully we're on the team for the European Championship, which is our goal for this season."</p>
<p>Photos © <a href="http://www.ridsport.se" target="_blank">Swedish Equestrian Federation</a></p>
<p><strong>Related Links</strong><br /><a href="http://www.eurodressage.com/equestrian/2017/06/04/scores-2017-swedish-dressage-championships">Scores 2017 Swedish Dressage Championships</a>&nbsp;<br /><a href="http://www.eurodressage.com/equestrian/2016/06/08/isaksson-soderstrom-tovek-mattsson-kittel-win-2016-swedish-dressage-championships">Isaksson, Soderstrom, Tovek, Mattsson, Kittel Win 2016 Swedish Dressage Championships<br /></a><a href="http://www.eurodressage.com/equestrian/2015/06/04/ivarsson-mattsson-kittel-win-2015-swedish-dressage-championships">Ivarsson, Mattsson, Kittel Win 2015 Swedish Dressage Championships<br /></a><a href="http://www.eurodressage.com/equestrian/2014/05/15/patrik-kittel-wins-2014-swedish-dressage-championships">Patrik Kittel Wins the 2014 Swedish Dressage Championships<br /></a><span class="s2"><a href="http://www.eurodressage.com/equestrian/2013/06/14/patrik-kittel-wins-2013-swedish-dressage-championships">Patrik Kittel Wins the 2013 Swedish Dressage Championships<br /></a></span><span class="s2"><a href="http://www.eurodressage.com/equestrian/2012/09/04/eva-ulf-wins-2012-swedish-grand-prix-championships">Eva Ulf Wins 2012 Swedish Grand Prix Championships<br /></a></span><span class="s2"><a href="http://www.eurodressage.com/equestrian/2011/11/06/tinne-vilhelmson-wins-2011-swedish-grand-prix-championships">Tinne Vilhelmson Wins 2011 Swedish Grand Prix Championships<br /></a></span><span class="s2"><a href="http://www.eurodressage.com/equestrian/2009/08/03/tinne-vilhelmson-wins-2009-swedish-grand-prix-title-favourit">Tinne Vilhelmson Wins 2009 Swedish Grand Prix Title with Favourit<br /></a></span><span class="s2"><a href="http://www.eurodressage.com/equestrian/2004/11/17/tinne-vilhelmson-captures-second-grand-prix-title-2004-swedish-championships">Tinne Vilhelmson Captures Second Grand Prix Title at 2004 Swedish Championships<br /></a></span><a href="http://www.eurodressage.com/equestrian/2014/06/13/marina-mattsson-wins-2014-swedish-young-riders-championships"><span class="s2">Marina Mattsson Wins 2014 Swedish Young Riders Championships</span></a>&nbsp;</p>
      
      
    <ul class="sharingbar" style="list-style-type: none;">
		<li style="float:left;" style="float:left;" class="facebook"><a style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://www.facebook.com/share.php?u=http://www.eurodressage.com/equestrian/2017/06/07/pettersson-bergakra-berglund-gyllensward-mathisen-win-2017-swedish-dressage-championships" title="Post to Facebook"><img src="/equestrian/sites/default/files/layout/fb.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="twitter"><a  style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://twitter.com/home?status=eurodressage http://www.eurodressage.com/equestrian/2017/06/07/pettersson-bergakra-berglund-gyllensward-mathisen-win-2017-swedish-dressage-championships"  title="Post to Twitter"  target="_blank"><img src="/equestrian/sites/default/files/layout/tw.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="email"><a  style="margin:3px;padding: 10px 16px 8px 20px !important;background:#ddd; border:1px solid #fff;" href="mailto:?subject=Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships&amp;body=http://www.eurodressage.com/equestrian/2017/06/07/pettersson-bergakra-berglund-gyllensward-mathisen-win-2017-swedish-dressage-championships" title="Email this"><img src="/equestrian/sites/default/files/layout/email.gif" alt="" width="19" height="16"/></a></li>
	</ul>
     
        </div>
  
</div></div> <!-- /node-inner, /node -->
        </div>

        
        
      </div></div> <!-- /#content-inner, /#content -->

     

      
              <div id="sidebar-right">
        
        	
	       
      
               <div id="ads_right"><div id="ads_right-inner" class="region region-ads_right">

        
        <div id="block-ad-93" class="block block-ad region-odd odd region-count-1 count-5"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-40922"><p><a class="rb_ad" href="http://www.mountstjohnequestrian.co.uk/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_msj.gif" alt="dressage foals for sale" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=40922" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-94" class="block block-ad region-even even region-count-2 count-6"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-31094"><p><a class="rb_ad" href="http://www.gestuet-sprehe.de" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_sprehe.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=31094" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-95" class="block block-ad region-odd odd region-count-3 count-7"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-60154"><p><a class="rb_ad" href="http://www.germanhorsecenter.com" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_ghc2.jpg" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=60154" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-96" class="block block-ad region-even even region-count-4 count-8"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-32936"><p><a class="rb_ad" href="http://gestuet-brune.com/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_brune.gif" alt="springtour" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=32936" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-98" class="block block-ad region-odd odd region-count-5 count-9"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-46871"><p><a class="rb_ad" href="http://www.gklatte.de" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_klatte.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=46871" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-99" class="block block-ad region-even even region-count-6 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-47636"><p><a class="rb_ad" href="http://www.irt.com/" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_irt.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=47636" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-100" class="block block-ad region-odd odd region-count-7 count-11"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t100 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-101" class="block block-ad region-even even region-count-8 count-12"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t101 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-104" class="block block-ad region-odd odd region-count-9 count-13"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t104 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-105" class="block block-ad region-even even region-count-10 count-14"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t105 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-106" class="block block-ad region-odd odd region-count-11 count-15"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t106 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-107" class="block block-ad region-even even region-count-12 count-16"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t107 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-109" class="block block-ad region-odd odd region-count-13 count-17"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t109 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-110" class="block block-ad region-even even region-count-14 count-18"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t110 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-111" class="block block-ad region-odd odd region-count-15 count-19"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t111 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-112" class="block block-ad region-even even region-count-16 count-20"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t112 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-97" class="block block-ad region-odd odd region-count-17 count-21"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-38163"><p>&nbsp;</p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=38163" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_right-inner, /#ads_right -->
         
        
        <div id="sidebar-right-inner" class="region region-right">
          
           
          
          <div id="block-search-0" class="block block-search region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <form action="/equestrian/2017/06/07/pettersson-bergakra-berglund-gyllensward-mathisen-win-2017-swedish-dressage-championships"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-33a46f56a417b93ddb881f7e30fee89f" value="form-33a46f56a417b93ddb881f7e30fee89f"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-real_estate" class="block block-panels_mini region-even odd region-count-2 count-3"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-real_estate">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index" >
  
      <h2 class="pane-title"><a href="/equestrian/market/real-estate">Real Estate</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latest-market-realestate view-id-latest_market_realestate view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      

<div id="views_slideshow_singleframe_main_1" class="views_slideshow_singleframe_main">
  <div id="views_slideshow_singleframe_teaser_section_1" class="views_slideshow_singleframe_teaser_section">
  <div id="views_slideshow_singleframe_div_1_0" class="views_slideshow_singleframe_slide views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/05/26/sunbury-lodge-magnificent-lifestyle-or-business-property-sale-kyneton-vic-australia"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_sunbury_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/05/26/sunbury-lodge-magnificent-lifestyle-or-business-property-sale-kyneton-vic-australia"><h1 class="title">Sunbury Lodge: Magnificent Lifestyle or Business Property for Sale in Kyneton (VIC), Australia </h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">26/05/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_0-->

  <div id="views_slideshow_singleframe_div_1_1" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_swain_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental"><h1 class="title">For Rent: UK International Dressage Stables for Part Rental</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">06/06/2017</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_1-->

  <div id="views_slideshow_singleframe_div_1_2" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/06/03/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_kleppenhus_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/06/03/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><h1 class="title">Kleppenhus, Exclusive Lake Side Equestrian Estate in Ebeltoft, Denmark</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">03/06/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_2-->

  <div id="views_slideshow_singleframe_div_1_3" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_buta_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><h1 class="title">Inspiring Tuscan Villa with Stunning Views, Unique Countryside Retreat</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">02/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_3-->

  <div id="views_slideshow_singleframe_div_1_4" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_reigningharmony_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><h1 class="title">Exceptional European Style Equestrian Property for Sale in New Hope, PA, U.S.A.</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">27/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_4-->

</div><!--close views_slideshow_singleframe_no_display-->

</div><!--close views_slideshow_singleframe_main_1-->

    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-latestmix" class="block block-panels_mini region-odd even region-count-3 count-4"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-latestmix">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index"  id="latestmix">
  
      <h2 class="pane-title"><a href="/equestrian/latest-mix">Pin Point</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latestmix view-id-latestmix view-display-id-default view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2017/04/20/fei-dressage-horse-sale-briar"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_briar_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/04/20/fei-dressage-horse-sale-briar">FEI Dressage Horse for Sale: Briar</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">20/04/2017</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p class="p1">Very experienced 10-year old Dutch warmblood gelding with excellent, eye-catching gaits. Competed with success at national small tour...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2017/04/20/fei-dressage-horse-sale-briar">view</a> </small></div></div></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2017/04/05/fei-dressage-horse-sale-sandro"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_sandro_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/04/05/fei-dressage-horse-sale-sandro">FEI Dressage Horse for Sale: Sandro</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">05/04/2017</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p class="p1">PRICE REDUCED - Talented 9-year old British bred Sandro (by Sunny Boy) schooling the Grand Prix movements. Outstanding FEI level...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2017/04/05/fei-dressage-horse-sale-sandro">view</a> </small></div></div></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          
          
         
   
        </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->
    
    
          <div id="ads_bottom"><div id="ads_bottom-inner" class="region region-ads_bottom">

        
        <div id="block-ad-53" class="block block-ad region-odd even region-count-1 count-22"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-229"><p><a href="/equestrian/market/stallion-market"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-5.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=229" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-1"></div><div class="html-advertisement" id="ad-224"><p><a class="rb_ad" href="/equestrian/market/young-stock"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-2.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=224" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-2"></div><div class="html-advertisement" id="ad-228"><p><a href="/equestrian/imagesearch/all"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-4.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=228" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-3"></div><div class="html-advertisement" id="ad-223"><p><a href="/equestrian/market/equimarket"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-1.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=223" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-4"></div><div class="html-advertisement" id="ad-225"><p><a href="/equestrian/market/grooms-corner"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-3.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=225" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_bottom-inner, /#ads_bottom -->
        
          <div id="c4"><div id="c4-inner" class="region region-C4">

        
        <div id="block-panels_mini-frontshowslinksall" class="block block-panels_mini region-odd odd region-count-1 count-23"><div class="block-inner">

      <h2 class="title">Shows</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontshowslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="showsfrontlinks">
  
  
  
  <div class="pane-content">
    <div class="view view-frontshowslinks view-id-frontshowslinks view-display-id-default view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/07/pettersson-bergakra-berglund-gyllensward-mathisen-win-2017-swedish-dressage-championships">Pettersson, Bergakra Berglund, Gyllensward, Mathisen Win 2017 Swedish Dressage Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/team-denmark-wins-nations-cup-2017-cdio-uggerhalne">Team Denmark Wins Nations Cup at 2017 CDIO Uggerhalne</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/05/matute-guimon-and-ferrer-salat-win-2017-spanish-dressage-championships">Matute Guimon and Ferrer-Salat Win 2017 Spanish Dressage Championships</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/04/kasprzak-shows-way-nations-cup-2017-cdio-uggerhalne">Kasprzak Shows the Way in Nations Cup at 2017 CDIO Uggerhalne</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/04/lavissaro-and-glucksruf-ii-win-2017-wedel-bundeschampionate-qualifier">Lavissaro and Glucksruf II Win 2017 Wedel Bundeschampionate Qualifier</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontnewslinksall" class="block block-panels_mini region-even even region-count-2 count-24"><div class="block-inner">

      <h2 class="title">News</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontnewslinksall">
  <div class="panel-panel panel-col">
    <div><div class="view view-frontnewslinks view-id-frontnewslinks view-display-id-default view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/07/british-and-swedish-team-selected-2017-cdio-rotterdam">British and Swedish Team Selected for 2017 CDIO Rotterdam</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/dutch-team-2017-cdio-rotterdam-announced">Dutch Team for 2017 CDIO Rotterdam Announced</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/rent-uk-international-dressage-stables-part-rental">For Rent: UK International Dressage Stables for Part Rental</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/06/advanced-rider-wanted-join-vicki-thompsons-team">Advanced Rider Wanted to Join Vicki Thompson&#039;s Team</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/05/tryon-laying-good-foundations-2018-world-equestrian-games">Tryon Laying Good Foundations for 2018 World Equestrian Games</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontscoreslinksall" class="block block-panels_mini region-odd odd region-count-3 count-25"><div class="block-inner">

      <h2 class="title">Scores</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontscoreslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="frontscoreslinksall">
  
  
  
  <div class="pane-content">
    <div class="view view-frontscoreslinks view-id-frontscoreslinks view-display-id-default view-dom-id-2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/03/scores-2017-cdi-wiesbaden">Scores: 2017 CDI Wiesbaden</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/01/scores-2017-cdio-uggerhalne">Scores: 2017 CDIO Uggerhalne</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/01/scores-2017-cdi-roosendaal">Scores: 2017 CDI Roosendaal</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/06/01/scores-2017-spanish-dressage-championships">Scores: 2017 Spanish Dressage Championships</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C4-inner, /#C4 -->
        
    
    
     


       <div id="c6"><div id="c6-inner" class="region region-C6">

        
        <div id="block-menu-menu-footer-menu" class="block block-menu region-odd even region-count-1 count-26"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf last dhtml-menu "><a href="/equestrian/contact" title="" id="dhtml_menu-1016">Contact</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ed_tweet-2" class="block block-ed_tweet region-even odd region-count-2 count-27"><div class="block-inner">

  
  <div class="content">
    <script type="text/javascript">
 // <![CDATA[
$(document).ready(function(){$(".rb_ad").bind("click",function(){var $this=$(this);var $rb_path=$this.attr("href");var $ad_id=$(this).parent().parent().attr("id");$aid=$ad_id.slice(3);$.ajax({url:"http://www.eurodressage.com/equestrian/ad/redirect/"+$aid}).always(function(){window.location.href=$rb_path})})});
// ]]>
</script>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C6-inner, /#C6 -->
        
    
    
    
    
    
    

    
  <div id="by_remi_blot" style="float:right;color:#666;padding:10px;"> <a style="font-size:0.8em;color:#666;" href="http://www.remiblot.com" target="_blank"  title="Equestrian Website Design"><img src="sites/default/files/layout/rb_g_tiny.gif" width="17" height="11" alt=""/>&nbsp;&nbsp; Site Design by Remi Blot</a></div>
  </div></div> <!-- /#page-inner, /#page -->

  
  <script type="text/javascript" src="/equestrian/sites/default/modules/google_analytics/googleanalytics.js?6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-3416156-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>

<div id="debug">
</div>

 <script type="text/javascript">
$(document).ready(function() {

var ttl = parseInt($('.total').html());
var pager_thumbs = $('#views_slideshow_singleframe_pager_1').find('.pager-item');

pager_thumbs.each(function(index){

if (index >ttl-1 ){
$(this).remove();
}

});

});
</script>

</body>
</html>
<!-- Page cached by Boost @ 2017-06-07 10:30:11, expires @ 2017-06-07 13:30:11 -->
