<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">


<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Carl Hester&#039;s British Small Tour Champion T.Movistar at Stud at The Dressage Company | eurodressage</title>
  
   <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
  <meta http-equiv="imagetoolbar" content="no" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="British Breeding News, Carl Hester&#039;s former international small tour champion T.Movistar has returned to his stud duties, now standing at Mark and Liz Mills&#039; The Dressage Company in Fersfield, Norfolk, Great Britain. The stunning KWPN bred stallion is a major asset to the British dressage horse breeding scene with his proven show record and offspring., Carl Hester&#039;s British Small Tour Champion T.Movistar at Stud at The Dressage Company" />
<meta name="keywords" content="Carl Hester&#039;s British Small Tour Champion T Movistar at Stud at The Dressage Company dressage, eurodressage, equestrian news, Breeding" />
  <link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/views/css/views.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/node/node.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/defaults.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/system/system-menus.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/modules/user/user.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/theme/content-module.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/ctools/css/ctools.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/filefield/filefield.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/panels/css/panels.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/simplenews/simplenews.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/cck/modules/fieldgroup/fieldgroup.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/modules/image/contrib/image_attach/image_attach.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/tabs.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/zen/zen/wireframes.css?X" />
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/layout.css?X" />
<link type="text/css" rel="stylesheet" media="print" href="/equestrian/sites/default/themes/zen/zen/print.css?X" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/equestrian/sites/default/themes/STARTERKIT/ie.css?X" />
<![endif]-->
  <script type="text/javascript" src="/equestrian/misc/jquery.js?X"></script>
<script type="text/javascript" src="/equestrian/misc/drupal.js?X"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/dhtml_menu/dhtml_menu.js?X"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/panels/js/panels.js?X"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/poormanscron/poormanscron.js?X"></script>
<script type="text/javascript" src="/equestrian/js/jquery.easing.1.3.js?X"></script>
<script type="text/javascript" src="/equestrian/js/arc90_imgcaption.js?X"></script>
<script type="text/javascript" src="/equestrian/js/jquery.npFullBgImg.js?X"></script>
<script type="text/javascript" src="/equestrian/js/v_eurodressage_logic.js?X"></script>
<script type="text/javascript" src="/equestrian/js/v_images_of_the_week.js?X"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/base.js?X"></script>
<script type="text/javascript" src="/equestrian/sites/default/modules/views/js/ajax_view.js?X"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/equestrian/", "dhtmlMenu": { "slide": "slide", "clone": "clone" }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|avi|csv|doc|exe|flv|gif|gz|jpe?g|js|mp(3|4|e?g)|mov|pdf|phps|png|ppt|rar|sit|tar|torrent|txt|wma|wmv|xls|xml|zip" }, "cron": { "basePath": "/equestrian/poormanscron", "runNext": 1489219813 }, "views": { "ajax_path": "/equestrian/views/ajax", "ajaxViews": [ { "view_name": "attached_gallery", "view_display_id": "node_content_1", "view_args": "60591", "view_path": "node/60591", "view_base_path": "node/60591", "view_dom_id": 1, "pager_element": 0 } ] } });
//--><!]]>
</script>
  
<base href="http://www.eurodressage.com/equestrian/"/>

	





	


</head>
<body class="not-front not-logged-in node-type-story one-sidebar sidebar-right page-2017-03-10-carl-hesters-british-small-tour-champion-tmovistar-stud-dressage-company section-2017">


<!--PAGE ARTICLE//-->

<!--<div id="background_image"></div>//-->
  <div id="page">
  <div id="imgContainer"></div>
  
  <div id="page-inner">

    <a name="navigation-top" id="navigation-top"></a>
        <!--  <div id="skip-to-nav"><a href="#navigation">Skip to Navigation</a></div>//-->
    
    <div id="header">
   <div id="eurodressage_header"></div>

    <div id="header-inner" class="clear-block">
<div id="pict_rotation" style="float:right;padding:2px;">&nbsp;</div>
      
              <div id="header-blocks" class="region region-header">
          <div id="block-menu-primary-links" class="block block-menu region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf first dhtml-menu "><a href="/equestrian/" title="" id="dhtml_menu-745">Home</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/scores/all" title="" id="dhtml_menu-660">Scores</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/news" id="dhtml_menu-653">News</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/reports" id="dhtml_menu-651">Reports</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/Auctions" id="dhtml_menu-663">Auctions</a></li>
<li class="leaf  dhtml-menu "><a href="/equestrian/market" title="" id="dhtml_menu-707">Market</a></li>
<li class="leaf last dhtml-menu "><a href="/equestrian/editorials/all" title="" id="dhtml_menu-1024">Editorials</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div> <!-- /#header-blocks -->
      	<div id="suscription">NEWSLETTER: <a href="/equestrian/content/eurodressage-newsletter-subscription"> Sign Up</a> / <a href="/equestrian/newsletter/eurodressage-newsletter-exclusive">READ</a></div>
    <div id="social_networks">
        
    <a href="http://twitter.com/eurodressage" target="_blank" title="Follow us on Twitter" ><img src="sites/default/files/layout/t_logo-a.png" width="24" height="24" alt="Visit us on Twitter"/></a>&nbsp;<a href="http://www.facebook.com/pages/Eurodressage/132135841601?ref=ts"  target="_blank" title="Visit us on Facebook"><img src="sites/default/files/layout/facebook.png" width="24" height="24" alt="Visit us on Facebook"/></a></div>


    </div></div> <!-- /#header-inner, /#header -->

    <div id="main"><div id="main-inner">

      <div id="content_main"><div id="content_main-inner">

        
        
                  <div id="content-header">
            
            <div class="breadcrumb"><a href="/equestrian/">Home</a> › <a href="/equestrian/news">News</a> › <a href="/equestrian/news/breeding">Breeding</a> › Carl Hester&#039;s British Small Tour Champion T.Movistar at Stud at The Dressage Company</div>            
                          <h1 class="title">Carl Hester&#039;s British Small Tour Champion T.Movistar at Stud at The Dressage Company</h1>
                                                          </div> <!-- /#content-header -->
        
        <div id="content-area">
          
<!--  frontpage node//-->
<div id="node-60591" class="node node-type-story"><div class="node-inner">



 <!-- //-->
<div style="clear:both;width:400px;">&nbsp;</div>
  
  
<!--
      <div class="meta">
              <div class="submitted">
          Submitted by Astrid Appels on Fri, 03/10/2017 - 08:58        </div>
      //-->

<!--
              <div class="terms terms-inline"> in <ul class="links inline"><li class="taxonomy_term_13 first last"><a href="/equestrian/magazine/news/breeding" rel="tag" title="">Breeding</a></li>
</ul></div>
          </div>
    //-->
  <div class="date">  Fri, 03/10/2017 - 08:58    <!-- in <ul class="links inline"><li class="taxonomy_term_13 first last"><a href="/equestrian/magazine/news/breeding" rel="tag" title="">Breeding</a></li>
</ul> 2017//--> </div>
  
 


  <div class="content">
         
            <div class="all-attached-images"><div style="width: 305px" class="image-attach-body"><div style="width:100px;height:50px;"></div><a href="/equestrian/content/09-greatbritain-hester-tmovistar-01"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/09_greatbritain_hester_tmovistar_01.jpg" alt="09_greatbritain_hester_tmovistar_01" title="09_greatbritain_hester_tmovistar_01"  class="image image-_original " width="305" height="240" /></a><div class="img_caption grey">Carl Hester and the AES licensed stallion T.Movistar (by Jazz x Chronos x Doruto)</div>
</div>
</div><div class="field field-type-text field-field-headline">
    <div class="field-items">
            <div class="field-item odd">
                    British Breeding News        </div>
        </div>
</div>
<p>Carl Hester's former international small tour champion T.Movistar has returned to his stud duties, now standing at Mark and Liz Mills' The Dressage Company in Fersfield, Norfolk, Great Britain. The stunning KWPN bred stallion is a major asset to the British dressage horse breeding scene with his proven show record and offspring.</p>
<p>The 17-year old T.Movistar is a KWPN bred and AES elite approved breeding stallion with highly valuable dressage DNA, being sired by Grand Prix horse producer Jazz out of Janny (by Chronos x Doruto). </p>
<p>"T.Movistar is a modern elegant refined type with beautiful proportions," Mills told Eurodressage. "He has three excellent gaits with a very willing trainable attitude and natural talent for collection."</p>
<p><img src="/equestrian/sites/default/files/data/images/09_aachen_hester_tmovistar_01.jpg" title="Carl Hester and T Movistar at the 2009 CDIO Aachen" width="305" height="240" style="float: left; margin: 3px 6px;" class="imgcaption floatl mceItem" />Under Olympic medal winner Carl Hester T.Movistar won all three small tour titles at the 2008 British Dressage Championships at the very young age of 8. The stallion went on to win the 2009 CDI Saumur and achieved high placings in the small tour at the prestigious CDIO's in Rotterdam and Aachen under Hester.&nbsp;</p>
<p>T.Movistar was retired from an active competition career in 2015 after several more years on the international scene with Debbie Brooks. Owner Liz Mills is now offering the gorgeous stallion at stud for British breeders. T.Movistar's coveted pedigree with Jazz, Chronos and Doruto make him an outstanding refiner for heavy set mares, but this modern pedigree works well on all types.</p>
<p>"His offspring are beautiful with great athleticism and have been very successful in the dressage arena but also eventing and show jumping which demonstrates their temperament and talent," said Elizabeth.&nbsp;</p>
<p><img src="/equestrian/sites/default/files/data/images/17_fersfield_0_tmovistar_01.jpg" title="T. Movistar at The Dressage Company" width="305" height="240" style="float: right; margin: 3px 6px;" class="imgcaption floatr mceItem" />T.Movistar has already proven his worth as a producer with the AES licensed stallion River Rise Magic Mike, who became reserve champion as a 4-year old at the 2016 British Young Horse Championships. Owned by Sadie Smith and Movistar's previous owner Sarah Tyler Evans, Magic Mike is based at Carl Hester's yard.</p>
<p>More of T.Movistar's offspring are competing at advanced level dressage and beyond, also eventing and showjumping, showing their father's trainability, talent, and looks.</p>
<p>T.Movistar's stud fee for 2017 is £675 plus collection fees. Both chilled and frozen semen are available. </p>
<p>"At the moment The Dressage Company will provide T.Movistar for the UK only and if there is enough interest he will be available for Europe," Mills added.</p>
<p>For more information, visit <a href="http://www.thedressagecompany.com/stallions/t-movistar/" target="_blank">www.thedressagecompany.com</a></p>
      
      
    <ul class="sharingbar" style="list-style-type: none;">
		<li style="float:left;" style="float:left;" class="facebook"><a style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://www.facebook.com/share.php?u=http://www.eurodressage.com/equestrian/2017/03/10/carl-hesters-british-small-tour-champion-tmovistar-stud-dressage-company" title="Post to Facebook"><img src="/equestrian/sites/default/files/layout/fb.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="twitter"><a  style="margin:3px;padding: 10px 16px 8px 20px !important; background:#ddd; border:1px solid #fff;" href="http://twitter.com/home?status=eurodressage http://www.eurodressage.com/equestrian/2017/03/10/carl-hesters-british-small-tour-champion-tmovistar-stud-dressage-company"  title="Post to Twitter"  target="_blank"><img src="/equestrian/sites/default/files/layout/tw.gif" alt="" width="19" height="16"/></a></li>
		<li style="float:left;" style="float:left;" class="email"><a  style="margin:3px;padding: 10px 16px 8px 20px !important;background:#ddd; border:1px solid #fff;" href="mailto:?subject=Carl Hester's British Small Tour Champion T.Movistar at Stud at The Dressage Company&amp;body=http://www.eurodressage.com/equestrian/2017/03/10/carl-hesters-british-small-tour-champion-tmovistar-stud-dressage-company" title="Email this"><img src="/equestrian/sites/default/files/layout/email.gif" alt="" width="19" height="16"/></a></li>
	</ul>
     
        </div>
  
</div></div> <!-- /node-inner, /node -->
        </div>

        
        
      </div></div> <!-- /#content-inner, /#content -->

     

      
              <div id="sidebar-right">
        
               
      
               <div id="ads_right"><div id="ads_right-inner" class="region region-ads_right">

        
        <div id="block-ad-93" class="block block-ad region-odd odd region-count-1 count-5"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-40922"><p><a class="rb_ad" href="http://www.mountstjohnequestrian.co.uk/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_msj16_07.gif" alt="dressage foals for sale" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=40922" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-94" class="block block-ad region-even even region-count-2 count-6"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-60746"><p><a class="rb_ad" href="http://www.coolequestrian.co.uk/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_coolequestrian.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=60746" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-95" class="block block-ad region-odd odd region-count-3 count-7"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-31094"><p><a class="rb_ad" href="http://www.gestuet-sprehe.de" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_sprehe.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=31094" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-96" class="block block-ad region-even even region-count-4 count-8"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-60154"><p><a class="rb_ad" href="http://www.germanhorsecenter.com" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_ghc2.jpg" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=60154" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-98" class="block block-ad region-odd odd region-count-5 count-9"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-32936"><p><a class="rb_ad" href="http://gestuet-brune.com/" target="blank"><img class="banner_165x130" src="/equestrian/eurodressage_ads/banner_brune.gif" alt="springtour" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=32936" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-99" class="block block-ad region-even even region-count-6 count-10"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-46871"><p><a class="rb_ad" href="http://www.gklatte.de" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_klatte.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=46871" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-100" class="block block-ad region-odd odd region-count-7 count-11"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-47636"><p><a class="rb_ad" href="http://www.irt.com/" target="_blank"><img class="banner_165x128" src="/equestrian/eurodressage_ads/banner_irt.gif" alt="" height="130" width="165" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=47636" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-101" class="block block-ad region-even even region-count-8 count-12"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t101 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-104" class="block block-ad region-odd odd region-count-9 count-13"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t104 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-105" class="block block-ad region-even even region-count-10 count-14"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t105 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-106" class="block block-ad region-odd odd region-count-11 count-15"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t106 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-107" class="block block-ad region-even even region-count-12 count-16"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t107 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-109" class="block block-ad region-odd odd region-count-13 count-17"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t109 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-110" class="block block-ad region-even even region-count-14 count-18"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t110 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-111" class="block block-ad region-odd odd region-count-15 count-19"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t111 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-112" class="block block-ad region-even even region-count-16 count-20"><div class="block-inner">

  
  <div class="content">
    <!-- No active ads were found in t112 -->  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ad-97" class="block block-ad region-odd odd region-count-17 count-21"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-28416"><p>&nbsp;</p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=28416" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_right-inner, /#ads_right -->
         
        
        <div id="sidebar-right-inner" class="region region-right">
          
           
          
          <div id="block-search-0" class="block block-search region-odd even region-count-1 count-2"><div class="block-inner">

  
  <div class="content">
    <form action="/equestrian/2017/03/10/carl-hesters-british-small-tour-champion-tmovistar-stud-dressage-company"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-88e971c7d7095327da27a5065adba908" value="form-88e971c7d7095327da27a5065adba908"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-real_estate" class="block block-panels_mini region-even odd region-count-2 count-3"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-real_estate">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index" >
  
      <h2 class="pane-title"><a href="/equestrian/market/real-estate">Real Estate</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latest-market-realestate view-id-latest_market_realestate view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      

<div id="views_slideshow_singleframe_main_1" class="views_slideshow_singleframe_main">
  <div id="views_slideshow_singleframe_teaser_section_1" class="views_slideshow_singleframe_teaser_section">
  <div id="views_slideshow_singleframe_div_1_0" class="views_slideshow_singleframe_slide views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_reigningharmony_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/27/exceptional-european-style-equestrian-property-sale-new-hope-pa-usa"><h1 class="title">Exceptional European Style Equestrian Property for Sale in New Hope, PA, U.S.A.</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">27/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_0-->

  <div id="views_slideshow_singleframe_div_1_1" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/05/26/sunbury-lodge-magnificent-lifestyle-or-business-property-sale-kyneton-vic-australia"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_sunbury_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/05/26/sunbury-lodge-magnificent-lifestyle-or-business-property-sale-kyneton-vic-australia"><h1 class="title">Sunbury Lodge: Magnificent Lifestyle or Business Property for Sale in Kyneton (VIC), Australia </h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">26/05/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_1-->

  <div id="views_slideshow_singleframe_div_1_2" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-odd">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_buta_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/12/02/inspiring-tuscan-villa-stunning-views-unique-countryside-retreat"><h1 class="title">Inspiring Tuscan Villa with Stunning Views, Unique Countryside Retreat</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">02/12/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_2-->

  <div id="views_slideshow_singleframe_div_1_3" class="views_slideshow_singleframe_slide views_slideshow_singleframe_hidden views-row-even">
    
  <div class="views-field-image-attach-images">
                <span class="field-content"><div id="latest_realestate"><a href="/equestrian/2016/06/03/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_realestate_kleppenhus_01.thumbnail_frontpage_left.jpg" alt="" title=""  class="image image-thumbnail_frontpage_left " width="170" height="113" /></a></div></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/06/03/kleppenhus-exclusive-lake-side-equestrian-estate-ebeltoft-denmark"><h1 class="title">Kleppenhus, Exclusive Lake Side Equestrian Estate in Ebeltoft, Denmark</h1></a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">03/06/2016</span>
  </div>

  </div><!--close views_slideshow_singleframe_div_1_3-->

</div><!--close views_slideshow_singleframe_no_display-->

</div><!--close views_slideshow_singleframe_main_1-->

    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-latestmix" class="block block-panels_mini region-odd even region-count-3 count-4"><div class="block-inner">

  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-latestmix">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane panel_index"  id="latestmix">
  
      <h2 class="pane-title"><a href="/equestrian/latest-mix">Pin Point</a></h2>
  
  
  <div class="pane-content">
    <div class="view view-latestmix view-id-latestmix view-display-id-default view-dom-id-3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2016/10/28/fei-dressage-horse-sale-kaja-di-valentina"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_equi_kaja_01.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2016/10/28/fei-dressage-horse-sale-kaja-di-valentina">FEI Dressage Horse for Sale: Kaja di Valentina</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">28/10/2016</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Eurodressage Equimarket</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>Beautiful 13-year old Hanoverian mare Kaja di Valentina. Internationally competed junior riders horse. British team member at the 2013 and 2015...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2016/10/28/fei-dressage-horse-sale-kaja-di-valentina">view</a> </small></div></div></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field-image-image">
                <span class="field-content"></span>
  </div>
  
  <div class="views-field-image-attach-images">
                <span class="field-content"><a href="/equestrian/2015/01/03/stallion-stud-don-juan-de-hus"><img src="http://www.eurodressage.com/equestrian/sites/default/files/data/images/market_stallion_donjuan_02.thumbnail.jpg" alt="" title=""  class="image image-thumbnail " width="108" height="108" /></a></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2015/01/03/stallion-stud-don-juan-de-hus">Stallion at Stud: Don Juan de Hus</a></span>
  </div>
  
  <div class="views-field-created">
                <span class="field-content">03/01/2015</span>
  </div>
  
  <div class="views-field-field-headline-value">
                <span class="field-content">Stallions at Stud</span>
  </div>
  
  <div class="views-field-teaser">
                <div class="field-content"><p>Haras de Hus' celebrated Dutch warmblood stallion Don Juan de Hus (by Jazz x Krack C) has been a sensation from the start: World class phenomenal...</div>
  </div>
  
  <div class="views-field-view-node">
                <span class="field-content"><div class="read_more_latest_mix"><div class="read_more_link"><small><a href="/equestrian/2015/01/03/stallion-stud-don-juan-de-hus">view</a> </small></div></div></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          
          
         
   
        </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->
    
    
          <div id="ads_bottom"><div id="ads_bottom-inner" class="region region-ads_bottom">

        
        <div id="block-ad-53" class="block block-ad region-odd even region-count-1 count-22"><div class="block-inner">

  
  <div class="content">
    <div class="html-advertisement" id="ad-225"><p><a href="/equestrian/market/grooms-corner"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-3.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=225" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-1"></div><div class="html-advertisement" id="ad-228"><p><a href="/equestrian/imagesearch/all"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-4.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=228" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-2"></div><div class="html-advertisement" id="ad-229"><p><a href="/equestrian/market/stallion-market"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-5.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=229" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-3"></div><div class="html-advertisement" id="ad-224"><p><a class="rb_ad" href="/equestrian/market/young-stock"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-2.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=224" height="0" width="0" alt="view counter" /></div><div class="advertisement-space" id="space-t53-4"></div><div class="html-advertisement" id="ad-223"><p><a href="/equestrian/market/equimarket"><img class="banner_190x100" src="/equestrian/eurodressage_ads/horizontal-1.jpg" alt="eurodressage" height="100" width="190" /></a></p>
</div><div class="ad-image-counter"><img src="http://www.eurodressage.com/equestrian/sites/default/modules/ad/serve.php?o=image&amp;a=223" height="0" width="0" alt="view counter" /></div>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#ads_bottom-inner, /#ads_bottom -->
        
          <div id="c4"><div id="c4-inner" class="region region-C4">

        
        <div id="block-panels_mini-frontshowslinksall" class="block block-panels_mini region-odd odd region-count-1 count-23"><div class="block-inner">

      <h2 class="title">Shows</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontshowslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="showsfrontlinks">
  
  
  
  <div class="pane-content">
    <div class="view view-frontshowslinks view-id-frontshowslinks view-display-id-default view-dom-id-9">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/08/balkenhol-lutkemeier-reynolds-front-2017-cdi-dortmund">Balkenhol, Lutkemeier, Reynolds In Front at 2017 CDI Dortmund</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/07/british-gemma-owen-and-der-kleine-lord-take-two-2017-cdi-lier">British Gemma Owen and Der Kleine Lord Take Two at 2017 CDI Lier</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/06/vilhelmson-makes-winning-debut-esperance-2017-cdi-w-palm-beach-derby">Vilhelmson Makes Winning Debut on Esperance at 2017 CDI-W Palm Beach Derby</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/06/cornelissen-and-aqiedo-claim-easy-wins-2017-cdi-lier">Cornelissen and Aqiedo Claim Easy Wins at 2017 CDI Lier</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/06/norma-paoli-and-zandor-clinch-first-international-wins-2017-cdi-nice">Norma Paoli and Zandor Clinch First International Wins at 2017 CDI Nice</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontnewslinksall" class="block block-panels_mini region-even even region-count-2 count-24"><div class="block-inner">

      <h2 class="title">News</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontnewslinksall">
  <div class="panel-panel panel-col">
    <div><div class="view view-frontnewslinks view-id-frontnewslinks view-display-id-default view-dom-id-10">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/09/wup-retired-competition-sport">Wup Retired from Competition Sport</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/08/charlotte-dujardin-collects-cbe-honour-queen-elizabeth-ii">Charlotte Dujardin Collects CBE Honour From Queen Elizabeth II</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/08/djoep-named-champion-2017-nrps-stallion-licensing">D&#039;Joep Named Champion of the 2017 NRPS Stallion Licensing</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/08/thirteen-stallions-entered-2017-kwpn-spring-stallion-performance-testing">Thirteen Stallions Entered for 2017 KWPN Spring Stallion Performance Testing</a></span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/07/lyndal-oatley-secures-new-ride-elvive">Lyndal Oatley Secures New Ride, Elvive</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div> </div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-panels_mini-frontscoreslinksall" class="block block-panels_mini region-odd odd region-count-3 count-25"><div class="block-inner">

      <h2 class="title">Scores</h2>
  
  <div class="content">
    <div class="panel-display panel-1col clear-block" id="mini-panel-frontscoreslinksall">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane front_rows"  id="frontscoreslinksall">
  
  
  
  <div class="pane-content">
    <div class="view view-frontscoreslinks view-id-frontscoreslinks view-display-id-default view-dom-id-4">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/09/scores-2017-cdi-valencia">Scores: 2017 CDI Valencia</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/09/scores-2017-cdi-herning">Scores: 2017 CDI Herning</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/04/scores-2017-cdi-valencia">Scores: 2017 CDI Valencia</a></span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/equestrian/2017/03/04/scores-2017-cdi-w-palm-beach-derby">Scores: 2017 CDI-W Palm Beach Derby</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>   </div>

  
  </div>
</div>
  </div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C4-inner, /#C4 -->
        
    
    
     


       <div id="c6"><div id="c6-inner" class="region region-C6">

        
        <div id="block-menu-menu-footer-menu" class="block block-menu region-odd even region-count-1 count-26"><div class="block-inner">

  
  <div class="content">
    <ul class="menu"><li class="leaf last dhtml-menu "><a href="/equestrian/contact" title="" id="dhtml_menu-1016">Contact</a></li>
</ul>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-ed_tweet-2" class="block block-ed_tweet region-even odd region-count-2 count-27"><div class="block-inner">

  
  <div class="content">
    <script type="text/javascript">
 // <![CDATA[
$(document).ready(function(){$(".rb_ad").bind("click",function(){var $this=$(this);var $rb_path=$this.attr("href");var $ad_id=$(this).parent().parent().attr("id");$aid=$ad_id.slice(3);$.ajax({url:"http://www.eurodressage.com/equestrian/ad/redirect/"+$aid}).always(function(){window.location.href=$rb_path})})});
// ]]>
</script>  </div>

  
</div></div> <!-- /block-inner, /block -->

      </div></div> <!-- /#C6-inner, /#C6 -->
        
    
    
    
    
    
    

    
  <div id="by_remi_blot" style="float:right;color:#666;padding:10px;"> <a style="font-size:0.8em;color:#666;" href="http://www.remiblot.com" target="_blank"  title="Equestrian Website Design"><img src="sites/default/files/layout/rb_g_tiny.gif" width="17" height="11" alt=""/>&nbsp;&nbsp; Site Design by Remi Blot</a></div>
  </div></div> <!-- /#page-inner, /#page -->

  
  <script type="text/javascript" src="/equestrian/sites/default/modules/google_analytics/googleanalytics.js?X"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
try{var pageTracker = _gat._getTracker("UA-3416156-1");pageTracker._trackPageview();} catch(err) {}
//--><!]]>
</script>

<div id="debug">
</div>

 <script type="text/javascript">
$(document).ready(function() {

var ttl = parseInt($('.total').html());
var pager_thumbs = $('#views_slideshow_singleframe_pager_1').find('.pager-item');

pager_thumbs.each(function(index){

if (index >ttl-1 ){
$(this).remove();
}

});

});
</script>

</body>
</html>
<!-- Page cached by Boost @ 2017-03-10 16:44:31, expires @ 2017-03-10 19:44:31 -->
